Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Epson 4900 Install problem

sixpack

SC, US
131 posts

Click to send email to this author Click to send private message to this author

"Epson 4900 Install problem"

sixpack Silver Member Nikonian since 02nd Jun 2004
Sun 24-Feb-13 04:15 PM

I purchased an Epson 4900 a few months ago. Due to delay in remodeling home, I just set up and installed the printer. I have a MacPro 2.93 GHz Quad-Core Intel Xeon,using Mac OS 10.6.8. Using IP setup on local network. I have a 27" Apple Cinema display calibrated with ColorMunki. I set up printer exactly as instructed in manual. The problem started when I was trying to color manage the printer. I use Lightroom 4 as my primary catalogue and image processor. My problem is when I try to print from lightroom, in the print module, there seems to be a disconnect when changing settings. I can change the page settings in the print settings tab and the changes can be saved. I changed the print settings to use canvas roll paper and save. When I view the summary at the bottom of the page, the old settings for gloss letter paper are listed. Sometimes the printer settings tab in the print settings menu will not open. I do not know where the Summary page is picking up the incorrect information and I do not know where to go to troubleshoot the problem.

My dilemma - is this a printer hardware or software problem (Epson), a lightroom software problem (Adobe), or a color sync (Apple) software problem. I have uninstalled and reinstalled the printer and lightroom, still no change. I have searched Apple to reinstall the Colorsync app but cannot locate it. I have uninstalled and reinstalled Colormunki, no change. I have this wonderful printer and have not made the first print from it. I have googled until I do not know what else to ask. I do not know what the problem is and which company to call for help - Epson, Adobe or Apple.

Thanks - any help would be appreciated.

Robert Weston

A general, generic topic Epson 4900 Install problem [View all] , sixpack Silver Member , Sun 24-Feb-13 03:15 PM
Subject
ID
Reply message RE: Epson 4900 Install problem
1