Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Hardware problem with Nikon Coolscan V ED?

henbo

Tistrup, DK
1810 posts

Click to send email to this author Click to send private message to this author

"RE: Hardware problem with Nikon Coolscan V ED?"

henbo Silver Member Nikonian since 03rd Oct 2004
Thu 26-Jan-12 05:27 PM

Thanks for your suggestion about checking the USM settings, but in this case all the settings was the same for the three scans except the ICE settings.

I guess I will have to send the scanner in for repair.

Henning

My Nikonians gallery:
Landscape | Wildlife | Macro | Portrait | Sport
Travel: | Greenland | Iceland |

A general, generic topic Hardware problem with Nikon Coolscan V ED? [View all] , henbo Silver Member , Sun 22-Jan-12 03:12 PM
Subject
ID
Reply message RE: Hardware problem with Nikon Coolscan V ED?
1
Reply message RE: Hardware problem with Nikon Coolscan V ED?
2
     Reply message RE: Hardware problem with Nikon Coolscan V ED?
3
          Reply message RE: Hardware problem with Nikon Coolscan V ED?
4
               Reply message RE: Hardware problem with Nikon Coolscan V ED?
5
                    Reply message RE: Hardware problem with Nikon Coolscan V ED?
6