Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Hardware problem with Nikon Coolscan V ED?

henbo

Tistrup, DK
1859 posts

Click to send email to this author Click to send private message to this author

"RE: Hardware problem with Nikon Coolscan V ED?"

henbo Silver Member Nikonian since 03rd Oct 2004
Tue 24-Jan-12 06:59 PM

Thanks for your reply. I'm guessing the same regarding the IR prescan, but hope that this isn't the case.

When using ICE I'm always using USM to compensate for the loss in sharpness. For slides and colour negatives I always use ICE, and don't find that this have given me any problems in the past.

Henning

My Nikonians gallery:
Landscape | Wildlife | Macro | Portrait | Sport
Travel: | Greenland | Iceland |

A general, generic topic Hardware problem with Nikon Coolscan V ED? [View all] , henbo Silver Member , Sun 22-Jan-12 03:12 PM
Subject
ID
Reply message RE: Hardware problem with Nikon Coolscan V ED?
1
Reply message RE: Hardware problem with Nikon Coolscan V ED?
2
     Reply message RE: Hardware problem with Nikon Coolscan V ED?
3
          Reply message RE: Hardware problem with Nikon Coolscan V ED?
4
               Reply message RE: Hardware problem with Nikon Coolscan V ED?
5
                    Reply message RE: Hardware problem with Nikon Coolscan V ED?
6