Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Fall Foliage with X10

Drbee

Naperville, US
5927 posts

Click to send email to this author Click to send private message to this author

"RE: Fall Foliage with X10"

Drbee Silver Member Nikonian since 05th Aug 2004
Tue 23-Oct-12 04:23 PM | edited Tue 23-Oct-12 04:27 PM by Drbee

Brian,

Thanks for the evaluation. For me, I often get so involved in a particular aspect of a posting that I overlook the overall result. Could you be a bit more specific (maybe in just one of the images) as to the jpg artifacts that you are seeing. It would help me key into it next time.

I used LR4 for my post processing. I've redone these images at a smaller size as I certainly don't want to misrepresent the camera. The vertical size is now 768 pixels. I tried reducing the sharpening for screen to "standard", it was set at "high" but the results looked "mushy" sharpening is now back to "high".

I did reduce the luminosity in the foreground of #1 and #2.

Click on image to view larger version


Click on image to view larger version


Click on image to view larger version


Click on image to view larger version


Click on image to view larger version


Attachment#1 (jpg file)
Attachment#2 (jpg file)
Attachment#3 (jpg file)
Attachment#4 (jpg file)
Attachment#5 (jpg file)

Roger
It's still, ISO, aperture and shutter-speed, right?

Visit my Nikonians gallery.

A general, generic topic Fall Foliage with X10 [View all] , Drbee Silver Member , Mon 22-Oct-12 06:26 PM
Subject
ID
Reply message RE: Fall Foliage with X10
1
Reply message RE: Fall Foliage with X10
2
Reply message RE: Fall Foliage with X10
3
Reply message RE: Fall Foliage with X10
4