Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Problem with 18-200 at 18mm

jjjfromcanada

Chaozhou, CN
21 posts

Click to send email to this author Click to send private message to this author

"Problem with 18-200 at 18mm"

jjjfromcanada Registered since 29th Jan 2012
Mon 26-Aug-13 11:17 AM

I've been using my Nikon 18-200 (on my D300S) for a few years now and the only problem I've ever had with it is some heavy vignetting at maximum zoom. Today I had it out and have a problem at the other end, 18mm, the large dark blotch at the top centre of the photo (see attached). I've used this lens on this camera in this kind of lighting many times before and at similar settings (using aperture mode) and never experience this before. I wanted to set up for a bracket set and then I discovered what might have been my problem: I thought the aperture setting was at 5.6 (and it was when I started out) but I noticed it had somehow been changed to f22 (and 1/40). Could the small aperture and wide angle result in what I've described above?


Click on image to view larger version


Attachment#1 (jpg file)

http://www.flickr.com/photos/30889557@N05/sets/

A general, generic topic Problem with 18-200 at 18mm [View all] , jjjfromcanada , Mon 26-Aug-13 09:17 AM
Subject
ID
Reply message RE: Problem with 18-200 at 18mm
1
Reply message RE: Problem with 18-200 at 18mm
2
Reply message RE: Problem with 18-200 at 18mm
3