Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
largebore

Clarks Summit, US
678 posts

Click to send email to this author Click to send private message to this author

"D200 USB gone bad"

largebore Silver Member Nikonian since 17th Jan 2011
Thu 22-Aug-13 08:18 PM

I shoot tethered 2-3 hours most days..
I have been having problems with the connection to the computer and just bought a new cord thinking that the male end of the usb connector may have gone bad.

Nope, it is the female portion in the camera...

I suppose I will need to send it off to get fixed as the cord keeps becoming loose and the connection lost..

Once fixed, any solutions to keep that from happening again and again ?

Visit my Nikonians gallery.

Visit my Nikonians gallery.

Visit my Nikonians gallery.

A general, generic topic D200 USB gone bad [View all] , largebore Silver Member , Thu 22-Aug-13 06:18 PM
Subject
ID
Reply message RE: D200 USB gone bad
1
Reply message RE: D200 USB gone bad
2
     Reply message RE: D200 USB gone bad
3
          Reply message RE: D200 USB gone bad
4
               Reply message RE: D200 USB gone bad
5
                    Reply message RE: D200 USB gone bad
6
                         Reply message RE: D200 USB gone bad
7
                              Reply message RE: D200 USB gone bad
8
                                   Reply message RE: D200 USB gone bad
9
                                        Reply message RE: D200 USB gone bad
10