Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

D300s and AI lens problem.

PerroneFord

Tallahassee, US
2807 posts

Click to send email to this author Click to send private message to this author

"RE: D300s and AI lens problem."

PerroneFord Silver Member Nikonian since 07th Apr 2011
Tue 20-Aug-13 01:27 PM

>Hi All,
>
>Don't know if anybody else has had a similar experience, but
>I'm having problems using older AI lenses with my D300s.
Can you post a picture of both the front and back of your "AI" lens?



>When taking a picture I'm getting a "jolt" coming
>back through the lens body. This happens most of the time, but
>not always!
>
>It results in the picture being blurred, giving exactly the
>same results as camera shake.
>
>It does the same with 2 different 50mm AI lenses. Both lenses
>operate fine on my F2/F3/F4 with no "jolting" coming
>back through the lens.
>
>I can only suspect it's a fault with the D300s, but don't know
>what the cause is.
>
>Can anybody help?
>
>Regards, Tony

------
Webpage: http://www.ptfphoto.com

Visit my Nikonians gallery.

A general, generic topic D300s and AI lens problem. [View all] , Tony1960 , Tue 20-Aug-13 05:58 AM
Subject
ID
Reply message RE: D300s and AI lens problem.
1
Reply message RE: D300s and AI lens problem.
2
Reply message RE: D300s and AI lens problem.
3
Reply message RE: D300s and AI lens problem.
4
Reply message RE: D300s and AI lens problem.
5
Reply message RE: D300s and AI lens problem.
6
     Reply message RE: D300s and AI lens problem.
7
          Reply message RE: D300s and AI lens problem.
8
          Reply message RE: D300s and AI lens problem.
9