Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

D300 buffer question

Leonard62

Pa, US
4419 posts

Click to send email to this author Click to send private message to this author

"RE: D300 buffer question"

Leonard62 Gold Member Awarded for excellent contributions and sharing his in-depth knowledge and experience with the community, especially of Nikkor Lenses Writer Ribbon awarded for his contributions to the Nikonians Resources articles library Nikonian since 15th Mar 2009
Tue 23-Jul-13 01:33 PM | edited Tue 23-Jul-13 02:16 PM by Leonard62

Neil, My D300 shows r06 in every quality setting from raw fine to jpg basic. I bought my D300 in February 2008. Did Nikon increase the buffer at some point? Or is there a setting I'm missing?

edit: I just Googled D300 buffer and found three sources, including DPreview that report r12 in all modes. They were all reported in 2008. Neil, if your D300 reports r17 you must have a hotrod mode. I'll see if I can find it on my camera.

edit #2: I think I found it. I had Long exp NR on. With it turned off I now get r12. Also with HI ISO NR off I get r15.

Len

Visit my Nikonians gallery.

A general, generic topic D300 buffer question [View all] , garysphinx5779 , Mon 22-Jul-13 07:47 AM
Subject
ID
Reply message RE: D300 buffer question
1
Reply message RE: D300 buffer question
2
Reply message RE: D300 buffer question
3
Reply message RE: D300 buffer question
4
     Reply message !
5
          Reply message RE: !
6
          Reply message RE: !
7
               Reply message RE: !
8
          Reply message RE: !
9