Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

D300 buffer question

Leonard62

Pa, US
4419 posts

Click to send email to this author Click to send private message to this author

"RE: D300 buffer question"

Leonard62 Gold Member Awarded for excellent contributions and sharing his in-depth knowledge and experience with the community, especially of Nikkor Lenses Writer Ribbon awarded for his contributions to the Nikonians Resources articles library Nikonian since 15th Mar 2009
Mon 22-Jul-13 11:49 AM

This is correct. My D300 is the same. But if you set the shutter mode to Ch and fire off continuos shots until it stops and then half press the shutter release you'll see the buffer come back from r01, r02 etc until it empties and shows r06 again.

Len

Visit my Nikonians gallery.

A general, generic topic D300 buffer question [View all] , garysphinx5779 , Mon 22-Jul-13 07:47 AM
Subject
ID
Reply message RE: D300 buffer question
1
Reply message RE: D300 buffer question
2
Reply message RE: D300 buffer question
3
Reply message RE: D300 buffer question
4
     Reply message !
5
          Reply message RE: !
6
          Reply message RE: !
7
               Reply message RE: !
8
          Reply message RE: !
9