Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Problem with 80-200 2.8 lense plus d300

2bad4u2

Truro, CA
93 posts

Click to send email to this author Click to send private message to this author

"RE: Problem with 80-200 2.8 lense plus d300"

2bad4u2 Silver Member Nikonian since 23rd Jul 2008
Sun 04-Aug-13 12:57 PM

Alica, I had the same problem the other day while mounting my 50mm 1.8D lens. Kept getting the FEE code. Once I rotated the aperture ring a couple times and locked it at f22, my issues went away and I was able to use the lens.

You've been given solid advice here. Based on the situation you've described, it would most likely indicate an issue with the lens and not the camera body itself.

I hope you resolve your issues with minimal effort and cost.

Check out my gallery

Visit my Nikonians gallery.

Visit my Nikonians gallery.

A topic tagged as having a question Problem with 80-200 2.8 lense plus d300 [View all] , mtpeke Silver Member , Fri 12-Jul-13 07:11 PM
Subject
ID
Reply message RE: Problem with 80-200 2.8 lense plus d300
1
Reply message RE: Problem with 80-200 2.8 lense plus d300
2
Reply message RE: Problem with 80-200 2.8 lense plus d300
3
Reply message RE: Problem with 80-200 2.8 lense plus d300
4
     Reply message RE: Problem with 80-200 2.8 lense plus d300
5
          Reply message RE: Problem with 80-200 2.8 lense plus d300
6
               Reply message RE: Problem with 80-200 2.8 lense plus d300
7
                    Reply message RE: Problem with 80-200 2.8 lense plus d300
8
Reply message RE: Problem with 80-200 2.8 lense plus d300
9
Reply message RE: Problem with 80-200 2.8 lense plus d300
10
     Reply message RE: Problem with 80-200 2.8 lense plus d300
11