Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

D300 cleaning system noise

espeto68

Oeiras, PT
475 posts

Click to send email to this author Click to send private message to this author

"RE: D300 cleaning system noise"

espeto68 Silver Member Nikonian since 29th Aug 2010
Sun 10-Feb-13 06:42 PM

Hi Brian,

Thank you for the info.
I thought i never heard this noise before, when playing with a friend's D300. But now i'm not sure anymore. maybe the cleaning system was off.
When i bought it form Grays, i tried it in the store and the camera made no noise at all,... maybe the cleaning system was off as well. Only after updated with the last firmware, with all the settings close to the ones i use on my D700, including the "clean at startup/shutoff", and when my GF test it she noticed the noise one second after (you know girls, ) and asked me about it. Obviously, i couldn't answer and called Grays, which they told me to send them the camera. So i did. Just waiting for camera to be ready to have it back.

José

Nikonians!!! My best investment made after my camera!!!

D700, D90, D70s(IR), F100, F80, F Photomic FTn

A general, generic topic D300 cleaning system noise [View all] , espeto68 Silver Member , Sat 09-Feb-13 04:57 PM
Subject
ID
Reply message RE: D300 cleaning system noise
1
Reply message RE: D300 cleaning system noise
2
     Reply message RE: D300 cleaning system noise
3
Reply message RE: D300 cleaning system noise
4
Reply message RE: D300 cleaning system noise
5
Reply message RE: D300 cleaning system noise
6
Reply message RE: D300 cleaning system noise
7
Reply message RE: D300 cleaning system noise
8
Reply message RE: D300 cleaning system noise
9
     Reply message RE: D300 cleaning system noise
10