Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
Bump57

US
6898 posts

Click to send email to this author Click to send private message to this author

"RE: AF on D300s"

Bump57 Silver Member Awarded for his high skill level in Landscape and Nature Photography and willingness to share his learning experiences to help others. Donor Ribbon awarded for his support to the Fundraising Campaign 2014 Laureate Ribbon awarded as a winner in a Nikonians Best of Images Annual Photo Contest Nikonian since 01st Apr 2007
Fri 16-Nov-12 02:07 AM

Hi Ian,

Like Marty I am going to say look very closely at the lens & mount contacts. I had this same problem with my D300 and 70-200 early on. Once cleaned and 140,000 shots later still no problems. DeoxIT is the product I used to clean with. I got it at Radio Shack.

.
.

Click on image to view larger version


Scott Martin Sternberg

Scotts Fine Art

A general, generic topic AF on D300s [View all] , Scotty45 Silver Member , Wed 14-Nov-12 02:58 AM
Subject
ID
Reply message RE: AF on D300s
1
Reply message RE: AF on D300s
2
     Reply message RE: AF on D300s
3
     Reply message RE: AF on D300s
4
     Reply message RE: AF on D300s
7
     Reply message RE: AF on D300s
8
          Reply message RE: AF on D300s
9
               Reply message RE: AF on D300s
10
Reply message RE: AF on D300s
5
Reply message RE: AF on D300s
6