Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

R06 Code and Remote Cable Shutter Release

DannyU

Kenai, US
3 posts

Click to send email to this author Click to send private message to this author

"RE: R06 Code and Remote Cable Shutter Release"

DannyU Registered since 01st Nov 2012
Tue 06-Nov-12 04:52 AM

Well, I dinked with every function I could think of that might be causing the remote cord to not fire and am convinced it's an issue with my camera. I gave it a ganders in live mode as well. With the remote cord the screen would go black and the camera would sound as if it was recording which it wasn't. Removed the cord, held the shutter with my finger and sure enough a picture was taken. I'm reluctant to send my camera in as these next few months typically see some impressive Aurora up here in the Arctic Circle. Decisions are a B.

I'd be happy to post some pictures ~ how do I do it??? My photobucket codes show nothing when I preview my message...

A general, generic topic R06 Code and Remote Cable Shutter Release [View all] , DannyU , Thu 01-Nov-12 04:57 AM
Subject
ID
Reply message RE: R06 Code and Remote Cable Shutter Release
1
Reply message RE: R06 Code and Remote Cable Shutter Release
2
Reply message RE: R06 Code and Remote Cable Shutter Release
3
Reply message RE: R06 Code and Remote Cable Shutter Release
4
Reply message RE: R06 Code and Remote Cable Shutter Release
5
Reply message RE: R06 Code and Remote Cable Shutter Release
6
     Reply message RE: R06 Code and Remote Cable Shutter Release
7
     Reply message RE: R06 Code and Remote Cable Shutter Release
8
          Reply message RE: R06 Code and Remote Cable Shutter Release
9
               Reply message RE: R06 Code and Remote Cable Shutter Release
10