Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Lo setting "jammed" on

dm1dave

Lowden, US
13748 posts

Click to send email to this author Click to send private message to this author

"RE: Lo setting "jammed" on "

dm1dave Administrator Awarded for high level knowledge and skills in various areas, most notably in Wildlife and Landscape Writer Ribbon awarded for his excellent article contributions to the Nikonians community Donor Ribbon awarded for his very generous support to the Fundraising Campaign 2015 Nikonian since 12th Sep 2006
Mon 24-Sep-12 10:49 PM | edited Mon 24-Sep-12 10:49 PM by dm1dave

The combination of the “stuck” Lo and the Err message suggest that the camera needs to go back for repair. I would guess that the metering module is not working correctly.

Dave Summers
Nikonians Photo Contest Director
My Nikonians Gallery | Current Nikonians Contests

Click on image to view larger version

A topic tagged as in need of help Lo setting "jammed" on [View all] , debbiemc26 Platinum Member Donor Ribbon awarded for her generous support to the Fundraising Campaign 2014 , Mon 24-Sep-12 07:03 AM
Subject
ID
Reply message RE: Lo setting "jammed" on
1
Reply message RE: Lo setting "jammed" on
3
Reply message RE: Lo setting "jammed" on
2
Reply message RE: Lo setting "jammed" on
4