Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

D200 Metering Question

KDenning57

Orlando, US
6 posts

Click to send email to this author Click to send private message to this author

"D200 Metering Question"

KDenning57 Registered since 09th Jun 2012
Sat 30-Jun-12 09:01 PM

I am a bit confused about metering and my D200.
I have submitted 4 pix taken in bright sunlight. All I read about Sweet 16 exposure is I should be able to set my camera manually to F16, ISO 100, Shutter Speed 100 and get a correctly exposed picture.

I set my Sekonic meter to ISO 100, F16, and it gives me a reading of Shutter Speed 100. Spot On.

1. 1st Pic. I set my camera to Manual mode, F16, SS 100, ISO 100 and get under exposure from my histogram.
2. 2nd Pic is F8, SS 100, ISO 100 and get a better histogram reading.
3. 3rd Pic is aperture priority F16, ISO 100, Camera picks 1/20 of a second. OK Histogram.
4. 4th Pic is Shutter Priority SS 100, ISO 100, Camera Picks F7.1

My questions are.... Am I measuring this correctly? Is my camera metering off? Between settings on pic 1 and 2 it looks like my camera in manual mode is 1 stop off or am I reading this wrong? What can I do to adjust this?

Click on image to view larger version



Click on image to view larger version



Click on image to view larger version



Click on image to view larger version


Attachment#1 (jpg file)
Attachment#2 (jpg file)
Attachment#3 (jpg file)
Attachment#4 (jpg file)

Visit my Nikonians gallery.

A general, generic topic D200 Metering Question [View all] , KDenning57 , Sat 30-Jun-12 07:01 PM
Subject
ID
Reply message RE: D200 Metering Question
1
Reply message RE: D200 Metering Question
2
     Reply message RE: D200 Metering Question
3