Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

D300 Format function not working.

AudsDad

Naperville, US
307 posts

Click to send email to this author Click to send private message to this author

"RE: D300 Format function not working."

AudsDad Silver Member Nikonian since 16th Oct 2007
Thu 28-Jun-12 01:11 AM | edited Thu 28-Jun-12 01:29 AM by AudsDad

Thanks to all for your attention to this.

Tom, I know what you mean about choosing the wrong spot to select 'OK' because I've been there before. But my camera doesn't register the attempt to format anywhere on the ring. The ring works for other functions. Weird.

Dave, I appreciate your observations on this issue and you have pretty much allayed my fears. I had always viewed the 2 button procedure as being solely a 'delete all' action, but I now know better. Still somewhat concerned that there could be an electrical issue witht the camera though. Incidentally, your image of the eagle looking at its captured prey is spectacular.

Brian, your always-helpful comments and observations are one of the reasons I joined this wonderful community just after I ordered my D300 a few days after its announcement almost 5 yrs ago. The closest I've gotten thus far to Wales from London was to the Cotswolds, but I hope to one day get there from my home outside of Chicago.

Cheers,

Peter

Visit my Nikonians gallery.


Please visit MySmugmug gallery

Visit my Nikonians gallery.

Visit my Nikonians gallery.

A general, generic topic D300 Format function not working. [View all] , AudsDad Silver Member , Wed 27-Jun-12 07:04 PM
Subject
ID
Reply message RE: D300 Format function not working.
1
Reply message RE: D300 Format function not working.
2
Reply message RE: D300 Format function not working.
3
Reply message RE: D300 Format function not working.
4
Reply message RE: D300 Format function not working.
5
Reply message RE: D300 Format function not working.
6
     Reply message RE: D300 Format function not working.
7
     Reply message RE: D300 Format function not working.
8