Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

D300 Format function not working.

texspeel

Fairfax Station, US
391 posts

Click to send email to this author Click to send private message to this author

"RE: D300 Format function not working."

texspeel Silver Member Nikonian since 09th Nov 2011
Wed 27-Jun-12 10:51 PM

Peter,
I thought my D300s was having a problem and not formatting the cards. Turned out that, as usual, It was operator error. When I was ready to select "yes" to start the formatting, I was using the center button in the multi-selector instead of the OK button. Once I used the OK button, it worked as advertised.
Tom

"Nothing can be recognized without light and shade. It is only through the eye, the window of the soul, that we can truly understand the complex workings of nature." - Leonardo da Vinci

Visit my Nikonians gallery.

Visit my Nikonians gallery.

A general, generic topic D300 Format function not working. [View all] , AudsDad Silver Member , Wed 27-Jun-12 07:04 PM
Subject
ID
Reply message RE: D300 Format function not working.
1
Reply message RE: D300 Format function not working.
2
Reply message RE: D300 Format function not working.
3
Reply message RE: D300 Format function not working.
4
Reply message RE: D300 Format function not working.
5
Reply message RE: D300 Format function not working.
6
     Reply message RE: D300 Format function not working.
7
     Reply message RE: D300 Format function not working.
8