Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

D300 Format function not working.

Stagecoach

Suva, FJ
132 posts

Click to send email to this author Click to send private message to this author

"RE: D300 Format function not working."

Stagecoach Silver Member Nikonian since 03rd Apr 2009
Wed 27-Jun-12 10:15 PM

Hi Peter

With the two cards I have used for years now after confirming a sucessful download I have used the following methods approx 50/50 and have never had a problem;

a) Format the card in camera from the menu.
b) With the card connected to a card reader simply delete the files and reuse the card without re-formatting in camera. I know some say this is wrong but never had a problem.

I have never tried and was never aware of the two button method you mention.

One thing that comes to mind is that are the files or perhaps just one in the batch 'protected' (locked). I was trying to delete a single file in camera the other day only to eventualy find I had somehow locked it accidentally, a feature I had never used before.

Grahame

Visit my Nikonians gallery.

A general, generic topic D300 Format function not working. [View all] , AudsDad Silver Member , Wed 27-Jun-12 07:04 PM
Subject
ID
Reply message RE: D300 Format function not working.
1
Reply message RE: D300 Format function not working.
2
Reply message RE: D300 Format function not working.
3
Reply message RE: D300 Format function not working.
4
Reply message RE: D300 Format function not working.
5
Reply message RE: D300 Format function not working.
6
     Reply message RE: D300 Format function not working.
7
     Reply message RE: D300 Format function not working.
8