Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

D100 LCD questions after reset

Orion61

US
11 posts

Click to send email to this author Click to send private message to this author

"D100 LCD questions after reset"

Orion61 Registered since 21st Mar 2012
Wed 13-Jun-12 06:37 PM

My D100 does not allow me to use the LCD to preview and focus after I did a factory reset.
It used to work fine but I did the reset because the Illumination help light quit working.
After the reset the Focus light works now, but the darn LCD doesn't show anything untill after I take the photo.
ALL OTHER FUNCTIONS WORK FINE?!
If I re-flash ver 2.0 do you think that will help?
also why does it require 2 memory cards to run the flash?
the 2 files are on both cards, and I don't see anything in the
instructions that say to swap the cards...
any suggestions?
anybody else have this happen?
thanks
Larry

"You may say I'm a Dreamer
But I'm not the only one"
John Lennon
IMAGINE

A general, generic topic D100 LCD questions after reset [View all] , Orion61 , Wed 13-Jun-12 04:37 PM
Subject
ID
Reply message RE: D100 LCD questions after reset
1
Reply message RE: D100 LCD questions after reset
2
     Reply message RE: D100 LCD questions after reset
3
          Reply message RE: D100 LCD questions after reset
4