Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

D300 picture review problem "bush, shrub"

adamtytus

PL
5 posts

Click to send email to this author Click to send private message to this author

"RE: D300 picture review problem "bush, shrub""

adamtytus Registered since 11th Jun 2012
Tue 12-Jun-12 07:01 AM

>Bent/flattened out pin(s) on the CF card socket?


The pins are OK, I've checked them.

I'm thinking about the battery. Maby it's giving too liitle voltage. I'll try to get another one

A general, generic topic D300 picture review problem "bush, shrub" [View all] , adamtytus , Mon 11-Jun-12 05:19 AM
Subject
ID
Reply message RE: D300 picture review problem "bush, shrub"
1
Reply message RE: D300 picture review problem "bush, shrub"
2
     Reply message RE: D300 picture review problem "bush, shrub"
4
          Reply message RE: D300 picture review problem "bush, shrub"
5
               Reply message RE: D300 picture review problem "bush, shrub"
6
                    Reply message RE: D300 picture review problem "bush, shrub"
9
Reply message RE: D300 picture review problem "bush, shrub"
3
Reply message RE: D300 picture review problem "bush, shrub"
7
Reply message RE: D300 picture review problem "bush, shrub"
8