Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
Cowleystjames

UK
116 posts

Click to send email to this author Click to send private message to this author

"RE: Reported D4 problem"

Cowleystjames Silver Member Nikonian since 02nd Mar 2013
Wed 14-Aug-13 06:47 PM | edited Wed 14-Aug-13 06:48 PM by Cowleystjames

I don't understand how the locking pins would engage if the lens wasn't mounted correctly. I mounted my Nikon 300 F2.8 VRII incorrectly on my D800e, and all that happened was that it refused to lock. It then just twisted off ok.

Visit my Nikonians gallery.

A general, generic topic Reported D4 problem [View all] , RudyH Gold Member , Fri 09-Aug-13 01:51 AM
Subject
ID
Reply message RE: Reported D4 problem
1
Reply message RE: Reported D4 problem
16
     Reply message RE: Reported D4 problem
18
Reply message RE: Reported D4 problem
2
Reply message RE: Reported D4 problem
3
Reply message RE: Reported D4 problem
4
Reply message RE: Reported D4 problem
5
     Reply message RE: Reported D4 problem
6
          Reply message RE: Reported D4 problem
7
          Reply message RE: Reported D4 problem
8
          Reply message RE: Reported D4 problem
9
               Reply message RE: Reported D4 problem
10
                    Reply message RE: Reported D4 problem
11
                         Reply message RE: Reported D4 problem
12
                              Reply message RE: Reported D4 problem
13
Reply message RE: Reported D4 problem
14
Reply message RE: Reported D4 problem
15
Reply message RE: Reported D4 problem
17
Reply message RE: Reported D4 problem
19