Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

D4 - Exposure gone dark

greyghost

mckinney, US
33 posts

Click to send email to this author Click to send private message to this author

"D4 - Exposure gone dark"

greyghost Registered since 10th Jun 2008
Sun 21-Jul-13 02:37 AM

I hope there is a simple fix and I am too freaked out about this to think through it clearly. I have D4 in manual mode with 50mm on (tried other glass and same problem) and metering looks like I have a 10 stop filter on. Everything dark, meter pegged to underexposed. Have no exp comp dialed in. Switched to App Priority and normal operation with correct metering and light. Cannot think of a setting that would have caused but obviously I have done something and not realized it. Any suggestions. Thank you.

Visit my Nikonians gallery.

Visit my Nikonians gallery.

A general, generic topic D4 - Exposure gone dark [View all] , greyghost , Sun 21-Jul-13 12:37 AM
Subject
ID
Reply message RE: D4 - Exposure gone dark
1
Reply message RE: D4 - Exposure gone dark
2
Reply message RE: D4 - Exposure gone dark
3
Reply message RE: D4 - Exposure gone dark
9
Reply message RE: D4 - Exposure gone dark
4
     Reply message RE: D4 - Exposure gone dark
6
          Reply message RE: D4 - Exposure gone dark
7
               Reply message RE: D4 - Exposure gone dark
10
Reply message RE: D4 - Exposure gone dark
5
Reply message RE: D4 - Exposure gone dark
8
Reply message RE: D4 - Exposure gone dark
11
Reply message RE: D4 - Exposure gone dark
12
Reply message RE: D4 - Exposure gone dark
13
Reply message RE: D4 - Exposure gone dark
14