Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
AMusingFool

Arlington, US
212 posts

Click to send email to this author Click to send private message to this author

"RE: D4 Focusing"

AMusingFool Registered since 30th Dec 2012
Tue 26-Feb-13 01:02 AM

Looking through, it appears it only happened one time. And it was the first shot of the burst that was affected (I wasn't sure, earlier).

Here are the pictures. Of note, all were ISO 100, f/4. The bright one was 1/250, the others (and there were a couple more in the burst, that were all ok) were 1/1250 or 1/1600.

Click on image to view larger version

Click on image to view larger version

Click on image to view larger version

Click on image to view larger version


(And yes, this was not a good place to sit, plus I really wished I had had my 70-200 with me.)

"Geeks of All Nations, Compile!"
Visit my Nikonians gallery.

A topic tagged as in need of help D4 Focusing [View all] , 70buddy , Sat 16-Feb-13 03:27 AM
Subject
ID
Reply message RE: D4 Focusing
1
Reply message RE: D4 Focusing
3
     Reply message RE: D4 Focusing
5
          Reply message RE: D4 Focusing
6
               Reply message RE: D4 Focusing
7
                    Reply message RE: D4 Focusing
8
Reply message RE: D4 Focusing
2
Reply message RE: D4 Focusing
4