Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

D4 Autofocus problem

mbarrett635

Harrisburg, US
107 posts

Click to send email to this author Click to send private message to this author

"RE: D4 Autofocus problem"

mbarrett635 Gold Member Nikonian since 26th Jun 2007
Tue 15-Jan-13 08:01 PM

Just an update -- I sent the camera to Nikon (Melville), and they fixed the AF module (don't know if they replaced or recalibrated). Anyway, it's working fine now after an initial scare. They changed the diopter setting, so when I took the first few shots, nothing would focus through the viewfinder, but the shots looked to be in focus on the LCD screen. Then I remembered they always reset my diopter settings. Doh! All is now good.

Mike B.

D4S, D4, D3s, D700 w/MB-D10,
14-24 f/2.8, 16 f/2.8 fisheye, 24-70 f/2.8, 28-200 f/3.5-5.6, 50 f/1.4D, 70-200VR, 85 f/1.4D, 105mm f/2.8 VR Micro, 200 f/2 VR, 300 f/2.8 VR, 400 f/2.8 VRII

A general, generic topic D4 Autofocus problem [View all] , mbarrett635 Gold Member , Fri 21-Dec-12 07:55 PM
Subject
ID
Reply message RE: D4 Autofocus problem
1
Reply message RE: D4 Autofocus problem
2
Reply message RE: D4 Autofocus problem
3
Reply message RE: D4 Autofocus problem
4
     Reply message RE: D4 Autofocus problem
5
          Reply message RE: D4 Autofocus problem
6
               Reply message RE: D4 Autofocus problem
7
               Reply message RE: D4 Autofocus problem
8
               Reply message RE: D4 Autofocus problem
9
                    Reply message RE: D4 Autofocus problem
10