Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

D4 Autofocus problem

Arthur Laurent

Leesburg, US
530 posts

Click to send email to this author Click to send private message to this author

"RE: D4 Autofocus problem"

Arthur Laurent Silver Member Nikonian since 08th Apr 2006
Sat 05-Jan-13 04:25 PM

I've not had focus problems with my D4 (or with my D2X's, which were my only other AF cameras.).

When I first got my D4 a few months ago, I obsessively tried out all the single and continuous focusing parameters. I shot hundreds of images, with many different lenses, and then took them home, and played them back on my 55" HDTV. They were each tack sharp.

I shoot NEF + Large JPEG, and use "Focus Priority" as my usual release mode, in both continuous and single AF modes. Perhaps you were set on "Release" or "Release + Focus", and got some soft shots that way?

I go back and forth on the release modes. Focus, Release Priority, Release + Focus....so many ways to get in trouble!

I keep it simple. That's the way my mind works.

(BTW, the Nikkor 70-200 AF is my most-used lens...)

Arthur

Visit my Nikonians gallery.

Visit my Nikonians gallery.

Visit my Nikonians gallery.

Visit my Nikonians gallery.

A general, generic topic D4 Autofocus problem [View all] , mbarrett635 Gold Member , Fri 21-Dec-12 07:55 PM
Subject
ID
Reply message RE: D4 Autofocus problem
1
Reply message RE: D4 Autofocus problem
2
Reply message RE: D4 Autofocus problem
3
Reply message RE: D4 Autofocus problem
4
     Reply message RE: D4 Autofocus problem
5
          Reply message RE: D4 Autofocus problem
6
               Reply message RE: D4 Autofocus problem
7
               Reply message RE: D4 Autofocus problem
8
               Reply message RE: D4 Autofocus problem
9
                    Reply message RE: D4 Autofocus problem
10