Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
MEMcD

US
31649 posts

Click to send email to this author Click to send private message to this author

"RE: F4s Issues"

MEMcD Moderator In depth knowledge in various areas Nikonian since 24th Dec 2007
Mon 23-Apr-12 10:00 PM

Hi Patrick,
Welcome to Nikonians!

Did you check the voltage of each battery?

Inside the battery compartment in the grip there is a Ni-Cd / LR 6 switch. Assuming that you are not using Ni Cad batteries is the switch set to LR 6?

With the shutter speed dial set to "T" try rotating the shutter speed dial to another shutter speed then lightly pressing the shutter release button again. That should return the mirror to the down position and advance the film to the next frame.

Is the film in the camera DX coded?
If not or if there is no film in the camera pressing the shutter release button will cause the Alert LED to blink and the shutter to Lock.
Try setting the ISO manually.
Good Luck and Enjoy your Nikons!


Best Regards,
Marty

A general, generic topic F4s Issues [View all] , Kav , Sun 22-Apr-12 09:25 PM
Subject
ID
Reply message RE: F4s Issues
1
Reply message RE: F4s Issues
2
Reply message RE: F4s Issues
4
Reply message RE: F4s Issues
3
     Reply message RE: F4s Issues
5