Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Unable to start lastest version of NX2 using ViewNX2

sirraj

Minneapolis, US
200 posts

Click to send email to this author Click to send private message to this author

"RE: Unable to start lastest version of NX2 using ViewNX2"

sirraj Registered since 29th Oct 2005
Wed 21-Dec-11 07:13 PM

I had the same problem. I uninstalled and then re-installed ViewNX, that solved the problem.

Sirraj

A general, generic topic Unable to start lastest version of NX2 using ViewNX2 [View all] , mel_klim Silver Member , Wed 21-Dec-11 02:39 PM
Subject
ID
Reply message RE: Unable to start lastest version of NX2 using ViewNX...
1
Reply message RE: Unable to start lastest version of NX2 using ViewNX...
2
Reply message RE: Unable to start lastest version of NX2 using ViewNX...
3