Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Help with transfer speed change from camera to 'puter

rfc143

US
71 posts

Click to send email to this author Click to send private message to this author
rfc143 Registered since 03rd Mar 2011
Tue 06-Nov-12 10:56 PM

I've been successfully moving images from the D7000 to my MacbookPro for ages. Always shoot RAW, but even so I have never waited more than a few seconds per image to move to Aperture.

Now, for some reason, it's taking more than 15-20 seconds per image. Only thing I think I've done since the last time is re-format the cards, and I did that in the camera.

Could this have messed things up? Any other ideas or things I can try to restore the speed?

Visit my Nikonians gallery.

Visit my Nikonians gallery.

Visit my Nikonians gallery.

Subject
ID
Reply message RE: Help with transfer speed change from camera to 'put...
1
Reply message RE: Help with transfer speed change from camera to 'put...
2
Reply message RE: Help with transfer speed change from camera to 'put...
3
Reply message RE: Help with transfer speed change from camera to 'put...
4
     Reply message RE: Help with transfer speed change from camera to 'put...
5
     Reply message RE: Help with transfer speed change from camera to 'put...
6
     Reply message RE: Help with transfer speed change from camera to 'put...
7

G