Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

D800e recognised by Transfer NX2 but no images

rainbowpython03

Beverly Hills, AU
41 posts

Click to send email to this author Click to send private message to this author
rainbowpython03 Registered since 22nd Oct 2012
Tue 19-Mar-13 07:41 AM

Hoping to get a quick answer on this one.

I have a brand new D800e (upgraded from a D7000) and have taken some test shots on a 32gig SD card.

The software and computer recognise the D800e is there but doesnt attempt to load the NEF images off the camera.

If I remove the SD card and put it in a card reader it reads no problem and loads into View NX2 once loaded.

I have updated the transfer software to V2.01 with no difference.

I have tried the transfer cable in a USB2.0 and USB 3.0 port.

Am I missing something as I have never had a problem with transfers before.

Thanks,

Jim

Visit my Nikonians gallery.

rainbowpython03

Beverly Hills, AU
41 posts

Click to send email to this author Click to send private message to this author

#1. "RE: D800e recognised by Transfer NX2 but no images" | In response to Reply # 0

rainbowpython03 Registered since 22nd Oct 2012
Tue 19-Mar-13 08:27 AM

Problem solved thank you I didnt realise I had to select slot 2 where the SD card was as the CF card slot was empty. This was even when the Slot 2 was selected as prime and Slot 1 as overflow

Visit my Nikonians gallery.

RSchussel

Vallejo, US
424 posts

Click to send email to this author Click to send private message to this author

#2. "RE: D800e recognised by Transfer NX2 but no images" | In response to Reply # 1

RSchussel Silver Member Nikonian since 24th Nov 2008
Thu 21-Mar-13 01:12 AM | edited Thu 21-Mar-13 01:16 AM by RSchussel

Dont feel bad. It took me over a day to fiqure it out.

You might want to update ViewNX2 to version 2.7.4 even though Transfer2 works for you.

Bob

G