Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
rplst8

Johnstown, US
150 posts

Click to send email to this author Click to send private message to this author
rplst8 Silver Member Nikonian since 18th Dec 2008
Wed 07-Nov-12 03:40 AM

Anyone else notice that when you enter one of the letters of the custom settings menu that the first option in each category does not align to the top of the screen?

On my D300 and D200 when I would select a, b, c, d, e and so on the screen would then align with a1, b1, c1, d1 and so on at the top of the screen.

With my D800 it doesn't do that. b1 c1 d1 and e1 will show up somewhere on the screen (with b2 c2 etc. following respectively) but they don't align to the top of the screen.

That is really annoying.

--
RL

Visit my Nikonians gallery and my Flickr page.

RRRoger

Monterey Bay, US
3373 posts

Click to send email to this author Click to send private message to this author

#1. "RE: Menu bug?" | In response to Reply # 0

RRRoger Silver Member Fellow Ribbon awarded for his long history of demonstrated excellence and helping other members with equipment, technique and DSLR video in the true Nikonians spirit. Charter Member
Wed 07-Nov-12 12:49 PM

No!
My screen display fits perfectly.
The D800 works perfectly for me,
now if only the photographer could learn to use it perfectly.

Visit my Nikonians gallery.

Visit my Nikonians gallery.

rplst8

Johnstown, US
150 posts

Click to send email to this author Click to send private message to this author

#2. "RE: Menu bug?" | In response to Reply # 1

rplst8 Silver Member Nikonian since 18th Dec 2008
Wed 07-Nov-12 02:48 PM

So you are saying the behavior of your custom settings menu screen is different from mine?

--
RL

Visit my Nikonians gallery and my Flickr page.

briantilley

Paignton, UK
30235 posts

Click to send email to this author Click to send private message to this author

#3. "RE: Menu bug?" | In response to Reply # 2

briantilley Gold Member Deep knowledge of bodies and lens; high level photography skills Donor Ribbon awarded for his support to the Fundraising Campaign 2014 Nikonian since 26th Jan 2003
Wed 07-Nov-12 03:00 PM

I'm not sure the previous responder quite understood your question. I don't have a D800 to check, but my D3s and my wife's D600 both work in the way you say your D200 and D300 worked. Your D800 does seem to be different for some reason.

Brian
Welsh Nikonian

fires1

pinellas park, US
81 posts

Click to send email to this author Click to send private message to this author

#4. "RE: Menu bug?" | In response to Reply # 0

fires1 Registered since 04th Oct 2011
Wed 07-Nov-12 03:28 PM | edited Wed 07-Nov-12 03:28 PM by fires1

>Anyone else notice that when you enter one of the letters of
>the custom settings menu that the first option in each
>category does not align to the top of the screen?
>
>On my D300 and D200 when I would select a, b, c, d, e and so
>on the screen would then align with a1, b1, c1, d1 and so on
>at the top of the screen.
>
>With my D800 it doesn't do that. b1 c1 d1 and e1 will show up
>somewhere on the screen (with b2 c2 etc. following
>respectively) but they don't align to the top of the screen.
>
>That is really annoying.

Mine does as you describe.
a1=top
b1=top
c1= second from bottom
d1=3 down from top
e1-same as c1
f1- 3 up from bottom

For me this is not annoying as I have what I use often in MY Menu, and also have my 4 banks set up

Visit my Nikonians gallery.

OMMBoy

San Diego, US
678 posts

Click to send email to this author Click to send private message to this author

#5. "RE: Menu bug?" | In response to Reply # 0

OMMBoy Registered since 22nd Feb 2007
Fri 09-Nov-12 03:19 AM

I never really paid attention to it, so it never bothered me. But since you mentioned it, I went back and checked and, sure enough, you're absolutely right! Now it's annoying me, too! THANKS A LOT! LOL!

Chris

_________________________________
The camera doesn't make a bit of difference. All of them can record what you are seeing. But, you have to SEE.
Ernst Haas, 1985


Runfola Photography Gallery

Clint S

Chula Vista, US
460 posts

Click to send email to this author Click to send private message to this author

#6. "RE: Menu bug?" | In response to Reply # 0

Clint S Silver Member Nikonian since 02nd Jan 2011
Sat 10-Nov-12 07:13 PM

I was not sure what you discussing, but after checking my D700 and then the D800 - you're right. And I had the same results at fires1.

But annoying - not to me as the respective letter and #1 option is alredy highlighted.

Visit my Nikonians gallery - my Spare Time gallery

Visit my Nikonians gallery.

Visit my Nikonians gallery.

G