Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Memory Card Format Problem?

rlhilton

Evergreen, US
6 posts

Click to send email to this author Click to send private message to this author
rlhilton Registered since 08th Mar 2009
Tue 19-Jun-12 08:20 PM

Curious .. have any of you had a problem reformatting your memory card with the D800e?

I have a SanDisk Extreme IV 8GB Compact Flash, set to primary in the camera. No other card is installed. If I use the 2 button approach to reformat the card, the camera displays "for" as it should but the old pictures remain. If I use the menu to reformat, all goes well.

Visit my Nikonians gallery.

Visit my Nikonians gallery.


Visit me at ColoradoPhotographique.com

Visit my Nikonians gallery.

ericbowles

Atlanta, US
10528 posts

Click to send email to this author Click to send private message to this author

#1. "RE: Memory Card Format Problem?" | In response to Reply # 0

ericbowles Moderator Awarded for his in-depth knowledge and high level skills in various areas, especially Landscape and Wildlife Photoghraphy Writer Ribbon awarded for for his article contributions to the community Donor Ribbon awarded for his very generous support to the Fundraising Campaign 2015 Nikonian since 25th Nov 2005
Tue 19-Jun-12 07:57 PM

The two button format approach is working fine for me.

Check your memory card settings - make sure the CF card is listed as the primary card. The default is the SD card.

There is an extra button for movies on top. I know this is probably not the issue, but be sure you are hitting the right buttons.

Eric Bowles
Nikonians Team
My Gallery
Workshops

Nikonians membership — my most important photographic investment, after the camera

jpFoto

US
1114 posts

Click to send email to this author Click to send private message to this author

#2. "RE: Memory Card Format Problem?" | In response to Reply # 0

jpFoto Registered since 25th Jun 2010
Tue 19-Jun-12 08:15 PM | edited Tue 19-Jun-12 08:15 PM by jpFoto

Are you pressing the "OK" button or the center button on the multi-selector?

jP

rlhilton

Evergreen, US
6 posts

Click to send email to this author Click to send private message to this author

#3. "RE: Memory Card Format Problem?" | In response to Reply # 2

rlhilton Registered since 08th Mar 2009
Tue 19-Jun-12 09:32 PM

Thank you for your response.

I'm pressing neither of the options you asked about. To use the two button formatting option, on the D800E, I am pressing the Trash icon button and the MODE button . It seems to be formatting, based on the fact that the display clearly displays "For" and "CF". When it is done, the old photos are still there.

Not a problem using the format option in the menu system.

Visit my Nikonians gallery.

Visit my Nikonians gallery.


Visit me at ColoradoPhotographique.com

Visit my Nikonians gallery.

rlhilton

Evergreen, US
6 posts

Click to send email to this author Click to send private message to this author

#4. "RE: Memory Card Format Problem?" | In response to Reply # 1

rlhilton Registered since 08th Mar 2009
Tue 19-Jun-12 09:41 PM

Thanks. Have you verified that a re-format will clear the old photos?

Visit my Nikonians gallery.

Visit my Nikonians gallery.


Visit me at ColoradoPhotographique.com

Visit my Nikonians gallery.

icslowmo

Surprise, US
613 posts

Click to send email to this author Click to send private message to this author

#5. "RE: Memory Card Format Problem?" | In response to Reply # 3

icslowmo Registered since 01st Jan 2012
Tue 19-Jun-12 10:53 PM

Remember that after that step, ("for" and "CF" flashing) you have to press both buttons again to confirm format.... should work. It works every time on my D800E. So Hold both buttons then confirm by releasing both and pressing again to confirm formating. Hope this helps. This was the same on the D7K also....

Chris

Visit my Nikonians gallery.

Visit my Nikonians gallery.

rlhilton

Evergreen, US
6 posts

Click to send email to this author Click to send private message to this author

#6. "RE: Memory Card Format Problem?" | In response to Reply # 5

rlhilton Registered since 08th Mar 2009
Wed 20-Jun-12 12:33 AM

Thank you Chris. That fixed the problem for me.

Ron

Visit my Nikonians gallery.

Visit my Nikonians gallery.


Visit me at ColoradoPhotographique.com

Visit my Nikonians gallery.

icslowmo

Surprise, US
613 posts

Click to send email to this author Click to send private message to this author

#7. "RE: Memory Card Format Problem?" | In response to Reply # 6

icslowmo Registered since 01st Jan 2012
Wed 20-Jun-12 03:41 AM

Glad I could help

Chris

Visit my Nikonians gallery.

Visit my Nikonians gallery.

HSSwan

Hollywood, US
58 posts

Click to send email to this author Click to send private message to this author

#8. "RE: Memory Card Format Problem?" | In response to Reply # 5

HSSwan Silver Member Laureate Ribbon awarded as a winner in a Nikonians Best of Images Annual Photo Contest Nikonian since 24th Jun 2006
Wed 03-Apr-13 09:47 PM

Hmm, I'm tring to update my firmware, D800e, and I seem to have your old format problem and neither method seems to work.

Any other ideas?

ericbowles

Atlanta, US
10528 posts

Click to send email to this author Click to send private message to this author

#9. "RE: Memory Card Format Problem?" | In response to Reply # 8

ericbowles Moderator Awarded for his in-depth knowledge and high level skills in various areas, especially Landscape and Wildlife Photoghraphy Writer Ribbon awarded for for his article contributions to the community Donor Ribbon awarded for his very generous support to the Fundraising Campaign 2015 Nikonian since 25th Nov 2005
Wed 03-Apr-13 11:12 PM

I'm not sure what you have done so far.

Download the file. Put it in a place where you can find it. I move it to my Desktop in Windows.
Run the file. In Windows that means you unzip the file and the files are in the same folder.
Format a card in the camera.
Put the card in your card reader.
Copy the .bin file to the card
Remove the card and insert it in the camera

Use the camera menu update the firmware. You will need to find firmware in the menu, select update, and then give it time to process. When complete - turn off the camera. Then turn it back on and reformat your card again.

It's remarkably easy if you follow the steps.

Eric Bowles
Nikonians Team
My Gallery
Workshops

Nikonians membership — my most important photographic investment, after the camera

HSSwan

Hollywood, US
58 posts

Click to send email to this author Click to send private message to this author

#10. "RE: Memory Card Format Problem?" | In response to Reply # 9

HSSwan Silver Member Laureate Ribbon awarded as a winner in a Nikonians Best of Images Annual Photo Contest Nikonian since 24th Jun 2006
Wed 03-Apr-13 11:48 PM

I'm going to drop the camera off to Nikon in the next few days. I think it's a problem with either software or hardware on my E version. I cannot format any CF or SD card (all approved by Nikon, BTW) using the menu. I can with external Trash and Mode buttons. When I update the firmware I get the old version and new version side by side and that's as far as I can go. Highlight the Yes and press the center button on the multiselector and ... nothing. Same result I get when I want to agree to format a memory card. I'd like to be my fault. I can use that center button to chose many functions just not what I need today.

Any thoughts and insights welcome....

Jayhk

CA
1 posts

Click to send email to this author Click to send private message to this author

#11. "RE: Memory Card Format Problem?" | In response to Reply # 10

Jayhk Registered since 20th Jan 2013
Fri 05-Apr-13 10:34 PM

Do not use the multiselector OK button. Select the appropriate
response and use the OK button at bottom left corner of camera
back. Should work that way. Regards,

ScottChapin

Powder Springs/ATL, US
9045 posts

Click to send email to this author Click to send private message to this author

#12. "RE: Memory Card Format Problem?" | In response to Reply # 10

ScottChapin Moderator Awarded for his high level skills in various areas, including Aviation and Birds Photography Charter Member
Fri 05-Apr-13 10:39 PM

Make sure the bin file is in the root of the card's directory. It cannot be in a folder.

Scott Chapin
Powder Springs, GA, USA

Nikonians Team Member

HSSwan

Hollywood, US
58 posts

Click to send email to this author Click to send private message to this author

#13. "RE: Memory Card Format Problem?" | In response to Reply # 11

HSSwan Silver Member Laureate Ribbon awarded as a winner in a Nikonians Best of Images Annual Photo Contest Nikonian since 24th Jun 2006
Fri 05-Apr-13 11:10 PM

>Do not use the multiselector OK button. Select the
>appropriate response and use the OK button at bottom left
>corner of camera back. Should work that way. Regards,

Got it. I neglected to mention the OK button wasn't working, too. Nikon in Los Angeles has the camera now for whatever this is and an auto focus checkup. They said there is a problem but it might just be with my camera only.

corvuscorax

Dubai, AE
1 posts

Click to send email to this author Click to send private message to this author

#14. "RE: Memory Card Format Problem?" | In response to Reply # 11

corvuscorax Silver Member Nikonian since 16th Sep 2009
Fri 26-Apr-13 06:22 AM

the OK button left bottom worked like a sharm..... also for the firmware update....great advice...cheers guys.

Visit my Nikonians gallery.

Visit my Nikonians gallery.

G