Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Display only NEFs on playback?

Cerulean

La Paz, BO
287 posts

Click to send email to this author Click to send private message to this author
Cerulean Silver Member Nikonian since 19th Oct 2009
Mon 05-Nov-12 11:29 PM

Friends:

I have a D800E set to use the CF card as primary for NEF images and the SD card for jpeg images.

When I review pictures on the camera display I see the NEF's and then it shows the jpegs.

How do I get the camera to scroll displaying the NEFs only and not the jpegs? I'm not interested in seeing two versions of the same photo.

Thanks amigos

Migs


“ Your first 10000 photographs are your worst." – Henri Cartier-Bresson

Visit my Nikonians gallery.

K64drb

Blacksburg, US
324 posts

Click to send email to this author Click to send private message to this author

#1. "RE: Display only NEFs on playback?" | In response to Reply # 0

K64drb Silver Member Nikonian since 18th Feb 2012
Fri 09-Nov-12 02:31 PM

Migs,
Note there is a difference between playback and image review. Your question mentions playback, but I think you are referring to the image review function that shows each image automatically after each shot. I tested image review on my D800 set exactly like you have yours, and it does the same thing - both are displayed. Since it is either on or off with no other functional options, I don't see a way around it to check imagaes as you shoot. But you can use the playback function as a workaround since that pulls from one folder at a time allowing you to scroll through just the NEF files on your CF card - you just have to push the playback button to get there.

I hope this helps.

Dave

Gromit44

UK
730 posts

Click to send email to this author Click to send private message to this author

#2. "RE: Display only NEFs on playback?" | In response to Reply # 0

Gromit44 Registered since 04th Jan 2012
Fri 09-Nov-12 03:39 PM | edited Fri 09-Nov-12 03:50 PM by Gromit44

It might work if you set Playback Folder to Current (instead of D800E or All) - see manual page 260.

I can't try it as I don't have any SD cards.

Cerulean

La Paz, BO
287 posts

Click to send email to this author Click to send private message to this author

#3. "RE: Display only NEFs on playback?" | In response to Reply # 2

Cerulean Silver Member Nikonian since 19th Oct 2009
Fri 09-Nov-12 05:16 PM

Thank you friends.

I was indeed referring to reviewing (scrolling through) the images on the camera display.
The Folder to current doesn't solve the problem.
The only almost perfect way to do this is to set NEF on both the primary and secondary storage cards. I really don't use the jpegs anyway.

Thanks for you all's help.

Migs


“ Your first 10000 photographs are your worst." – Henri Cartier-Bresson

Visit my Nikonians gallery.

Gromit44

UK
730 posts

Click to send email to this author Click to send private message to this author

#4. "RE: Display only NEFs on playback?" | In response to Reply # 3

Gromit44 Registered since 04th Jan 2012
Sat 10-Nov-12 12:55 PM | edited Sat 10-Nov-12 01:05 PM by Gromit44

Migs - so it still scrolls through both cards (CF and SD) when the playblack folder is set to Current?

(and Secondary Slot Function is set to - RAW primary CF card / JPEGS secondary SD card)

G