Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

D7100 coupling with 500mm AFS II & 1.4X

mrginhop

Exeter, US
108 posts

Click to send email to this author Click to send private message to this author
mrginhop Silver Member Nikonian since 29th Mar 2009
Thu 28-Mar-13 01:52 AM

Just got my new D7100. Tried shooting it with my trusty 500mm AFS II. It works fine. But add the Nikon 1.4X or 1.7X & it won't focus. Any ideas? Nikon shows this combo should work with D7100 body.

Visit my Nikonians gallery.

Visit my Nikonians gallery.

Visit my Nikonians gallery.

JPJ

Toronto, CA
1327 posts

Click to send email to this author Click to send private message to this author

#1. "RE: D7100 coupling with 500mm AFS II & 1.4X" | In response to Reply # 0

JPJ Silver Member Nikonian since 19th Aug 2009
Thu 28-Mar-13 01:07 AM

Are you using the center AF point? It should AF down to F/8.

Jason

Visit my Nikonians gallery.

Visit my Nikonians gallery.

mrginhop

Exeter, US
108 posts

Click to send email to this author Click to send private message to this author

#2. "RE: D7100 coupling with 500mm AFS II & 1.4X" | In response to Reply # 1

mrginhop Silver Member Nikonian since 29th Mar 2009
Thu 28-Mar-13 01:16 AM

Yes using the center AF.

Visit my Nikonians gallery.

Visit my Nikonians gallery.

Visit my Nikonians gallery.

dm1dave

Lowden, US
13741 posts

Click to send email to this author Click to send private message to this author

#3. "RE: D7100 coupling with 500mm AFS II & 1.4X" | In response to Reply # 0

dm1dave Administrator Awarded for high level knowledge and skills in various areas, most notably in Wildlife and Landscape Writer Ribbon awarded for his excellent article contributions to the Nikonians community Donor Ribbon awarded for his very generous support to the Fundraising Campaign 2015 Nikonian since 12th Sep 2006
Thu 28-Mar-13 01:23 AM

After reading your previous thread over in the D600 forum – I wander if your 500/f4 may be the problem.

You have tried several D600 bodies and TC’s and now the D7100. All of the bodies and TC’s seem to work fine with other lenses and the 500mm lens works fine without the TC on all body and with the TC’s on a D3s and a D800.

The one piece of equipment that has remained constant is the lens. No one has responded to your other post in the AF lens forum so you likely have a unique problem.

Maybe a trip to Nikon for service for the lens, TC and camera body is in order. Have you contacted Nikon about this issue yet?

I will PM a Nikonian who has the 500mm lens and a D7100 and point him to this thread.

Dave Summers
Nikonians Photo Contest Director
My Nikonians Gallery | Current Nikonians Contests

Click on image to view larger version

mrginhop

Exeter, US
108 posts

Click to send email to this author Click to send private message to this author

#4. "RE: D7100 coupling with 500mm AFS II & 1.4X" | In response to Reply # 3

mrginhop Silver Member Nikonian since 29th Mar 2009
Thu 28-Mar-13 01:41 AM

Dave-

Thanks for picking up on this. The 500mm was checked out/calibrated etc about a year ago by Nikon & has worked splendidly on my D3s with the 1.4X & 1.7X as I had posted. I did contact Nikon & they were less than helpful re. the D600. They recommended sending the body, the 1.4X & the lens to them as a repair. I'm reluctant to do that since the shipping cost will be off the scales. If there is someone that has the lens & D7100 & has had no issues with the 1.4 or 1.7 then I would absolutely agree it has to be the lens. So a big thank you passing this thread to a fellow Nikonian!

Visit my Nikonians gallery.

Visit my Nikonians gallery.

Visit my Nikonians gallery.

jamtins

Meadow Heights, AU
87 posts

Click to send email to this author Click to send private message to this author

#5. "RE: D7100 coupling with 500mm AFS II & 1.4X" | In response to Reply # 0

jamtins Registered since 03rd May 2011
Sat 30-Mar-13 08:55 PM

Just to add to this,
My D7100 works with 1.4, 1.7 and 2.0 (III) converters. It is spot on focus on the 1.4 and 1.7, the 2.0 is not a great combination, but I'd hardly blame the camera for that. Its useable, but not a great combo.

Others have pointed to the lens and it does seem to be the likely culprit.

Hope you get it working, as it will be a great joy on the D7100 I think
DJ

.. I set out to discover the inventions of God. -John Muir

Visit my Nikonians gallery.

Visit my Nikonians gallery.

mrginhop

Exeter, US
108 posts

Click to send email to this author Click to send private message to this author

#6. "RE: D7100 coupling with 500mm AFS II & 1.4X" | In response to Reply # 5

mrginhop Silver Member Nikonian since 29th Mar 2009
Sun 07-Apr-13 07:51 PM

DJ-

Thanks for the good wishes. Just wondering if you have the 500mm AFS II lens? This is the non-VR version- last model before the VRI version.

I'm in discussion with Nikon USA now. They are contacting Nikon Japan to see if they can actually test the D7100 with a 500 AFS II lens.

Visit my Nikonians gallery.

Visit my Nikonians gallery.

Visit my Nikonians gallery.

jamtins

Meadow Heights, AU
87 posts

Click to send email to this author Click to send private message to this author

#7. "RE: D7100 coupling with 500mm AFS II & 1.4X" | In response to Reply # 6

jamtins Registered since 03rd May 2011
Sun 07-Apr-13 08:38 PM

Hi, Too true, mine is AFS II not the VR,
The VR lenses I have work fine on the D7100 and the 70-200 works with the converters.

Hope that it is an easily solvable problem.

DJ

.. I set out to discover the inventions of God. -John Muir

Visit my Nikonians gallery.

Visit my Nikonians gallery.

mrginhop

Exeter, US
108 posts

Click to send email to this author Click to send private message to this author

#8. "RE: D7100 coupling with 500mm AFS II & 1.4X" | In response to Reply # 7

mrginhop Silver Member Nikonian since 29th Mar 2009
Tue 09-Apr-13 03:00 PM

DJ-

Well if your AFSII works with converters then it would seem there must be something specificly wrong with my 500mm. Guess it'll need to go to Nikon for diagnosis & repair. Thank you for the information that I needed to know to confirm the problem is with my lens & not the compatibility between my lens, converters & D7100. Hurrah for Nikonians.

Visit my Nikonians gallery.

Visit my Nikonians gallery.

Visit my Nikonians gallery.

Nancy Elwood

Winter Springs, US
1 posts

Click to send email to this author Click to send private message to this author

#9. "RE: D7100 coupling with 500mm AFS II & 1.4X" | In response to Reply # 0

Nancy Elwood Registered since 26th Apr 2013
Fri 26-Apr-13 02:29 PM | edited Fri 26-Apr-13 02:31 PM by Nancy Elwood

>Just got my new D7100. Tried shooting it with my trusty 500mm
>AFS II. It works fine. But add the Nikon 1.4X or 1.7X & it
>won't focus. Any ideas? Nikon shows this combo should work
>with D7100 body.


It is not the lens. I have the same issue so with a friend who has the same equipment, except he has the VR version of the 500. My D7100 and Nikon 1.4TC worked fine of the VR version, but his D7100 had the same issue with my Nikon 1.4TC and AFS 500. I then tried his Nikon 1.4TC on my AFS 500 and D7100, with the same issues, no AF. So the one common denominator is the D7100. I called Nikon and they want me to send in my D7100 and 1.4TC. Also my 1.4TC and 500 work fine with my D300s and everthing works fine with the D7100, my 1.4TC and the Nikon 300 f/4 lens.

All the best
Nancy Elwood

All the best. My website is www.naturesportal.net.

G