Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

can't navigate menus

skiroc

Redlands, US
216 posts

Click to send email to this author Click to send private message to this author
skiroc Silver Member Nikonian since 11th Sep 2010
Mon 21-Jan-13 03:24 AM

I was in Death Valley this morning. Got up to take some sunrise pictures and could not navigate any of my menus to change settings, no response from the multi-selector pad. It was only in the low 30's, so don't think it was the cold. Luckily, I had the settings I wanted and was able to take some pictures, but if I had been taking star pictures the night before, many of my settings would have need to be changed. I'm home now and everything is ok, but I certainly don't want that to happen again. I make a lot of changes during the day.

Any thoughts?

Bravozulu

Los Angeles, US
762 posts

Click to send email to this author Click to send private message to this author

#1. "RE: can't navigate menus" | In response to Reply # 0

Bravozulu Registered since 04th Jun 2012
Mon 21-Jan-13 03:23 AM | edited Mon 21-Jan-13 04:02 AM by Bravozulu

There are some customized settings which allow scrolling through menus by turning the rear Command Wheel. This duplicates what the Multi-Selector Pad accomplishes. To set it, go to Custom>Controls>F6 ( Command Dials. Turn this on.

But if you can't work your way through the menus, check to see of the LCD screen activates. Press the INFO button. Bottom right of camera back. Confirm that the LCD lights up.

Then try the MENU button followed by > PLAYBACK arrow, and see if menus appear.

There is a way turn off these indications and there's a possibility you did this unknowingly. Make sure you are in one of the PASM Modes, not AUTO or SCENE.

To deactivate all custom settings and reset nearly everything to DEFAULT, hold down the two GREEN buttons on the camera. It's actually a green dot next to those buttons.

You will find the dots on the QUAL (back, left-rear) and +/- buttons (just to the rear-right of the shutter. Firmly press both at the same time and hold for 2 seconds. This is known as the Two Button Reset. (nothing you saved in U1 or U2 would be affected)

See if that brings things back to normal.

Visit my Nikonians gallery.

Visit my Nikonians gallery.

G