Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Manual Setting Problems

crimson91

MY
1 posts

Click to send email to this author Click to send private message to this author
crimson91 Registered since 01st Jan 2013
Tue 01-Jan-13 11:36 PM

I am a new user of D7000.

I found out that pictures taken by my camera are totally/almost in black when I use the manual setting. I took the pictures under bright fluorescent light in a room at shuttle speed of 200 and ISO 100. The camera works perfectly if it is under auto setting.

I may have messed up some features. Any idea where to begin with?

Jill Miller

Gladstone, MI, US
117 posts

Click to send email to this author Click to send private message to this author

#1. "RE: Manual Setting Problems" | In response to Reply # 0

Jill Miller Silver Member Nikonian since 26th Apr 2012
Tue 01-Jan-13 11:12 PM | edited Tue 01-Jan-13 11:38 PM by Jill Miller

I'm new to photography, too. I was advised to buy the book, "Understanding Exposure" by Bryan Peterson. It explains how to use the manual settings. The 3 things you need for correct exposure are Aperture, Shutter Speed, and ISO.

To use the manual (M) setting, you have to adjust the 3 things mentioned above so that the light meter (a scale seen along the bottom area of your view finder when looking through it) is in the middle or "0" on the scale. Inside in artificial light as you mentioned above would probably need a large aperture (low number), a slow shutter speed, and a higher ISO. Those adjustments allow more light into the camera so the picture isn't dark.

Also, flash would be a great help indoors and also a tripod - especially if you're not going to use the flash.

You can take a picture with the camera in the Auto (A) setting and then look at the picture data. Check the Aperture, Shutter Speed and ISO (and probably whether or not the flash fired) the camera chose and then put the camera in "M" and set it with the same settings. In "M" the flash won't fire on its own - you have to manually turn it on if you want to use it.

I hope this helps.

Visit my Nikonians gallery.

four eighty sparky

US
1653 posts

Click to send email to this author Click to send private message to this author

#2. "RE: Manual Setting Problems" | In response to Reply # 0

four eighty sparky Registered since 08th Apr 2011
Tue 01-Jan-13 11:24 PM

Shooting manual doesn't mean you get to pick whatever settings you want. You must still couple aperture, shutter speed and ISO together to let the 'right' amount of light through to the sensor.

____________________________

I hate when people ask me what I see myself doing in 5 years...... I don't have 2020 vision!

Visit my website.

Visit my Nikonians gallery.

tekneektom

Kohler, US
2003 posts

Click to send email to this author Click to send private message to this author

#3. "RE: Manual Setting Problems" | In response to Reply # 0

tekneektom Gold Member Donor Ribbon awarded for his support to the Fundraising Campaign 2014 Winner in the Annual Nikonians Best Images Contest 2015 Nikonian since 18th Nov 2011
Wed 02-Jan-13 02:29 PM

Jill gave some excellent advice in response #1 to your question.

You need to learn the relationship of shutter speed, aperture and ISO and how they relate to properly exposed images. If you set your D7000 on Auto it will select proper aperture, shutter speed and ISO.

You should purchase a beginner's book on exposure and/or take a fundamentals class on exposure. There is probably a lot of good info on the internet regarding fundamentals of exposure. Once you realize the relationships of the 3 (aperature, shutter speed and ISO) you'll be off and running.

Good reading and good shooting!

Tom

Visit my Nikonians gallery.

aolander

Nevis, US
3972 posts

Click to send email to this author Click to send private message to this author

#4. "RE: Manual Setting Problems" | In response to Reply # 0

aolander Silver Member Nikonian since 15th Sep 2006
Wed 02-Jan-13 08:58 PM

The dark exposures are from underexposing. You have to zero the meter when in manual mode. An ISO of 100 is too low for an indoor room no matter how bright it may look to you. And a shutter speed of 1/200th is too fast. A typical "bright" room may need an ISO of 800 or more and an aperture of 2.8 or larger to be able to use a shutter speed of 1/200th.

Alan

RSchussel

Vallejo, US
424 posts

Click to send email to this author Click to send private message to this author

#5. "RE: Manual Setting Problems" | In response to Reply # 4

RSchussel Silver Member Nikonian since 24th Nov 2008
Wed 02-Jan-13 10:52 PM

I think it would be helpful for you to buy a book on how to use the D7000.

In this instance look at a picture you took in Auto mode and see the speed and aperture used and then use those settings in the manual mode. Experiment but upping or lowering the speed and see what happens and try the same thing with the aperture.

For the time being it may be best to shoot in the speed or aperature mode and start to get a feel.

Bob

agitater

Toronto, CA
4551 posts

Click to send email to this author Click to send private message to this author

#6. "RE: Manual Setting Problems" | In response to Reply # 0

agitater Gold Member Donor Ribbon awarded for his very generous support to the Fundraising Campaign 2014 Nikonian since 18th Jan 2007
Wed 02-Jan-13 11:27 PM


>I found out that pictures taken by my camera are
>totally/almost in black when I use the manual setting. I took
>the pictures under bright fluorescent light in a room at
>shuttle speed of 200 and ISO 100. The camera works perfectly
>if it is under auto setting.
>
>I may have messed up some features. Any idea where to begin
>with?

I think that the first thing to do is to pay attention to the camera. In Auto mode, make a photo then review it and make a mental note of the exposure: shutter speed (S), aperture (A), ISO, exposure compensation (eV). Switch to M (manual) mode, set the camera to exactly the same settings as the shot made in Auto mode. Focus on the same point on the subject and at the same focal length/zoom setting while standing in the same spot. Take the same photo, then compare the two. Most of the time they'll be identical or very similar (aws long as the light doesn't change between shots.

Then experiment by increasing or decreasing the Aperture by a couple of stops. Take the same shot and compare to observe the differences. Then change the shutter speed, take the same shot and do another comparison. Repeat the process changing ISO and then changing eV settings. If you get confused, simply set the D7000 to Auto mode or P mode again to make another shot and note the exposure settings.

Rely on the camera's excellent built-in meter to provide the information you need to then tweak manual exposure to your liking. Do this sort of thing for a few weeks and you'll soon begin to get an intuitive sense of which settings work best in a wide range of lighting and for a wide range of subjects.

My Photo.Net Gallery
My Nikonians Gallery

Howard Carson

prreid

Naples, US
51 posts

Click to send email to this author Click to send private message to this author

#7. "RE: Manual Setting Problems" | In response to Reply # 6

prreid Silver Member Nikonian since 10th Oct 2012
Thu 03-Jan-13 05:15 PM

I think using the auto setting to set up the manual settings is a good suggestion. However, if you move the camera to look at the auto settings ( aperture and shutter speed), they can instantly change and give you false info. Therefore (for testing purposes) using a tripod and then resetting the manual mode to correspond to the auto settings, may obviate the issue. Even using this method, make sure to look at the meter reading in your view finder and adjusting as needed ( e.g. The EV setting, shutter speed or aperture). Let us know how it goes. Good luck.

G