Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
rockydays151

Alsip, US
2 posts

Click to send email to this author Click to send private message to this author
rockydays151 Registered since 01st Sep 2012
Sat 27-Oct-12 04:32 PM

Hi all, it seems that when I shoot with my sb600 that unless I wake up my d7000 when I take a picture the camera flash pops open, if I wake the camera first then it does not. I never had this problem with my D60 or D90, what am I doing wrong and this happens with any lens that I have on the camera

Visit my Nikonians gallery.

blw

Richmond, US
28713 posts

Click to send email to this author Click to send private message to this authorClick to send message via AOL IM

#1. "RE: SB 600 on D7000" | In response to Reply # 0

blw Moderator Awarded for his high level of expertise in various areas Nikonian since 18th Jun 2004
Sat 27-Oct-12 06:25 PM

What exposure mode is in use when this happens? I'd be surprised if it's P/S/A/M, but not too terrifically surprised if it's one of the scene modes.

_____
Brian... a bicoastal Nikonian and Team Member

My gallery is online. Comments and critique welcomed any time!

IanCT

SF Bay, US
253 posts

Click to send email to this author Click to send private message to this author

#2. "RE: SB 600 on D7000" | In response to Reply # 0

IanCT Registered since 15th Sep 2008
Mon 29-Oct-12 03:50 AM

Try disabling standby mode in the SB-600 and see if that may have been causing the problem (even though it shouldn't)

__________________________________
IanThurstonPhotography.com | Blog & Gallery

G