Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Aperture 3.1 - not compatible with my D7000 RAW files

z06kenny

Sacramento, US
86 posts

Click to send email to this author Click to send private message to this author
z06kenny Gold Member Nikonian since 11th Jan 2010
Fri 25-Feb-11 06:03 PM

I bought Aperture 3, downloaded the 3.1 update, and still I can't import my D7000's RAW files.
Anyone figured out how to workaround this problem?

I am stumped, and I have been around the block a time or two...

Thank you, Nikonians!

agitater

Toronto, CA
4527 posts

Click to send email to this author Click to send private message to this author

#1. "RE: Aperture 3.1 - not compatible with my D7000 RAW files" | In response to Reply # 0

agitater Gold Member Donor Ribbon awarded for his very generous support to the Fundraising Campaign 2014 Nikonian since 18th Jan 2007
Fri 25-Feb-11 05:47 PM

Not sure what the problem is because the latest update includes the D7000. You have to be using Aperture 3 though. Here's the latest RAW file compatibility list for Aperture 3. The D7000 is there, with a double asterisk indicating that Aperture 3 or later is needed.

Here's a thread on the Aperture support board at Apple by someone successfully using Aperture 3 to import D7000 NEF files. It works normally.

I just tried importing and editing some D7000 NEF files to my Aperture 3 installation on a two year old MacBook Pro and it works perfectly.

The latest Aperture version is 3.1.1.

My Photo.Net Gallery
My Nikonians Gallery

Howard Carson

gkaiseril

Chicago, US
6739 posts

Click to send email to this author Click to send private message to this author

#2. "RE: Aperture 3.1 - not compatible with my D7000 RAW files" | In response to Reply # 0

gkaiseril Gold Member Nikonian since 28th Oct 2005
Fri 25-Feb-11 05:49 PM

The most current version of Aperture is 3.1.1.

What version of Apple Digital Camera RAW are you using?

Apple Digital Camera RAW Version 3.6 fixed processing issues with the Nikon D7000. This program is used by Aperture and iPhoto '11 to process RAW images. Support of he D7000 was added in Version 3.5.

George
My Nikonian Galleries

z06kenny

Sacramento, US
86 posts

Click to send email to this author Click to send private message to this author

#3. "RE: Aperture 3.1 - not compatible with my D7000 RAW files" | In response to Reply # 2

z06kenny Gold Member Nikonian since 11th Jan 2010
Fri 25-Feb-11 07:10 PM

Thank you one and all!
Your links were very useful and solved my problem.
(The Apple websites were simply not helpful to me.)

Thank you, Nikonians!

G