Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Self Ejecting Drive- Is this a LR4 issue?

poc

US
320 posts

Click to send email to this author Click to send private message to this author
poc Silver Member Nikonian since 08th Jan 2008
Mon 20-May-13 02:09 AM

As I was running out of space, I recently migrated my catalog and images to a Lacie Thunderbolt drive which is connected through an Apple Thunderbolt display. I have a recent Macbook pro.

Worked fine at first, then I began to get catalog error messages in LR4 and general messages about the disk not being ejected properly. It was sporadic at first, now happens every time I access the catalog.

I have tried restarting the computer and plugging the drive directly into the laptop. Same thing. I have Googled the topic but have not come up with anything useful.

It does not seem to be a LR issue to me, but I am curious that this only happened after I changed the catalog over to this drive which was previously my backup.

Any insights would be appreciated.

POC

http://cabreraphoto.smugmug.com

Visit my Nikonians gallery.

Visit my Nikonians gallery.

elcee

Albuquerque, US
9038 posts

Click to send email to this author Click to send private message to this author

#1. "RE: Self Ejecting Drive- Is this a LR4 issue?" | In response to Reply # 0

elcee Silver Member Fellow Ribbon awarded for his sharing knowledge contributions to the community in addition to his words of encouragement for further advancement Nikonian since 01st Nov 2005
Mon 20-May-13 02:48 AM

Seems common, POC.
https://discussions.apple.com/thread/2151621?start=150&tstart=0

~LarryC (eLCee)

sabbey51

Saddle River, US
648 posts

Click to send email to this author Click to send private message to this author

#2. "RE: Self Ejecting Drive- Is this a LR4 issue?" | In response to Reply # 1

sabbey51 Gold Member Nikonian since 10th Jan 2010
Mon 20-May-13 06:50 PM | edited Mon 20-May-13 06:51 PM by sabbey51

I've been having this forever with my Seagate USB2 drives on an iMac. Can't figure out a fix. It has nothing to do with LR.

poc

US
320 posts

Click to send email to this author Click to send private message to this author

#3. "RE: Self Ejecting Drive- Is this a LR4 issue?" | In response to Reply # 2

poc Silver Member Nikonian since 08th Jan 2008
Mon 20-May-13 07:15 PM

Thank you for the reply.
There does not seem to be a concensus out there and in my case it won't recognize the drive at all.

Luckily, I have not been using this drive too long so I can always go back to my old drive and catalog.

You just want to kick yourself when you get the most expensive equipment thinking it will save you from this stuff. Lesson re-learned.

If I find out anything I will post.

PC

http://cabreraphoto.smugmug.com

Visit my Nikonians gallery.

Visit my Nikonians gallery.

G