Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Nikon D3100 and D5200 wont set WB

blu62vette

US
106 posts

Click to send email to this author Click to send private message to this author
blu62vette Silver Member Nikonian since 08th Sep 2007
Tue 02-Jul-13 08:24 PM

I have 2 cameras in a class I am teaching, both cameras will not set WB to a greycard. I get into settings, go through the motions in the settings and hit the shutter release to record the WB and each time I get the error that is cant record the white balance. Any ideas?

Visit my Nikonians gallery.

Visit my Nikonians gallery.

JosephK

Seattle, WA, US
7109 posts

Click to send email to this author Click to send private message to this author

#1. "RE: Nikon D3100 and D5200 wont set WB" | In response to Reply # 0

JosephK Silver Member Fellow Ribbon awarded for his excellent and frequent contributions and sharing his in-depth knowledge and experience with the community in the Nikonians spirit. Nikonian since 17th Apr 2006
Tue 02-Jul-13 06:28 PM

Without knowing more of the details, make sure there is enough light for a good reading, and make sure the gray card fills the entire frame.

---------+---------+---------+---------+---------+
Joseph K
Seattle, WA, USA

D700, D200, D70S, 24-70mm f/2.8, VR 70-200mm f/2.8 II,
50mm f/1.4 D, 70-300mm f/4.5-5.6 VR, 18-70mm f/3.5-4.5 DX

MEMcD

US
31633 posts

Click to send email to this author Click to send private message to this author

#2. "RE: Nikon D3100 and D5200 wont set WB" | In response to Reply # 0

MEMcD Moderator In depth knowledge in various areas Nikonian since 24th Dec 2007
Tue 02-Jul-13 08:11 PM

Hi Todd,

I assume you are using the "PRE" feature to set the WB?

What exposure mode are you using?

If you are using Manual exposure mode did you adjust the shutter speed, aperture, and ISO to get a correct exposure of your gray card?
It the exposure is not correct, the camera won't be able to measure the WB.
Setting the exposure mode to Program for the calibration shot will usually solve the problem.

Once you set the "PRE" in the camera are you pressing the WB button again and waiting for "PRE" to flash in the Top LCD before you release the shutter?

Best Regards,
Marty

Leonard62

Pa, US
4419 posts

Click to send email to this author Click to send private message to this author

#3. "RE: Nikon D3100 and D5200 wont set WB" | In response to Reply # 0

Leonard62 Gold Member Awarded for excellent contributions and sharing his in-depth knowledge and experience with the community, especially of Nikkor Lenses Writer Ribbon awarded for his contributions to the Nikonians Resources articles library Nikonian since 15th Mar 2009
Tue 02-Jul-13 09:56 PM

You can't take a photo of the gray card without first acquiring focus. What I do is place a high contrast image next to the gray card, acquire focus, press the AF-L button to lock focus and then reframe so only the gray card is in the viewfinder. Then take the photo. You should then get a message saying the data was OK or something similar.

Len

Visit my Nikonians gallery.

Leonard62

Pa, US
4419 posts

Click to send email to this author Click to send private message to this author

#4. "RE: Nikon D3100 and D5200 wont set WB" | In response to Reply # 2

Leonard62 Gold Member Awarded for excellent contributions and sharing his in-depth knowledge and experience with the community, especially of Nikkor Lenses Writer Ribbon awarded for his contributions to the Nikonians Resources articles library Nikonian since 15th Mar 2009
Tue 02-Jul-13 10:08 PM


>
>Once you set the "PRE" in the camera are you
>pressing the WB button again and waiting for "PRE"
>to flash in the Top LCD before you release the shutter?

You're thinking of the more advanced cameras, Marty. The two mentioned don't have top LCD screens.

Len


Visit my Nikonians gallery.

MEMcD

US
31633 posts

Click to send email to this author Click to send private message to this author

#5. "RE: Nikon D3100 and D5200 wont set WB" | In response to Reply # 4

MEMcD Moderator In depth knowledge in various areas Nikonian since 24th Dec 2007
Wed 03-Jul-13 12:06 AM

Hi Len,

Thanks for the correction.
The on the D3000 and I assume D3100 and D5200 too, "PRE" will flash at the bottom of the INFO display on the rear LCD after you Set: White Balance > Preset manual > Measure > Yes > OK in the Shooting Menu. You must press the shutter release while "PRE" is flashing in the rear LCD.

Best Regards,
Marty

blu62vette

US
106 posts

Click to send email to this author Click to send private message to this author

#6. "RE: Nikon D3100 and D5200 wont set WB" | In response to Reply # 3

blu62vette Silver Member Nikonian since 08th Sep 2007
Wed 03-Jul-13 12:16 PM

Thanks for the suggestions, will double ckeck light and focus on the other cameras. I do focus on my d7000 but this was not my normal work flow so didnt pay as much attention to what the others were doing. Makes sense these could be the issue.

Visit my Nikonians gallery.

Visit my Nikonians gallery.

G