Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising
Kensogtp1

US
12 posts

Click to send email to this author Click to send private message to this author
Kensogtp1 Registered since 14th Mar 2011
Fri 18-Mar-11 12:32 AM

Ok so, I have been fooling around with my camera since it is new; eventhough I don't know much about it.

I have the D5000 with the DX VR 18-55. I had the the setting on A (automatic) -the I decided to turn the manual focus ring (I know stupit

I forced a little one way a little the other than back to where I think I started. It seems to be ok. Seems to still auto focus pretty quickly. Is there a way to test to see if I did any damage? Anything I should look for? Any suggestions would be apprecaited...

Oh yeah, I won't do it again... HA..

MEMcD

US
31314 posts

Click to send email to this author Click to send private message to this author

#1. "RE: Did I ruin my lens?" | In response to Reply # 0

MEMcD Moderator In depth knowledge in various areas Nikonian since 24th Dec 2007
Fri 18-Mar-11 01:01 AM

Hi Mike,

Since the AF is working, I am confident that your lens is ok.
Though I would not recommend overpowering the AF motor again.
To verify that the AF system is accurate, just check a few recent images.
Good Luck and Enjoy your Nikons!

Best Regards,
Marty

G