Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

3D tracking not working!

Nikon09

US
9 posts

Click to send email to this author Click to send private message to this author
Nikon09 Gold Member Nikonian since 02nd Mar 2009
Mon 09-Mar-09 10:49 PM

I turn the AF to big white rectangle, CMS a3 51 point 3D, AF activation On, AF point illumination Auto, S mode. When I try to get focus, the view finder doesn't light up red around the focus area, only green focus light on and auto assist light in front of the camera not light on as well the auto assist of SB-900. Focus red light on if I set to Crosshair and Tit but not auto assist light. I use software A 1.0 and B 1.0. It worked before. Please help if you can, thanks

Visit my Nikonians gallery.

Visit my Nikonians gallery.

dgillilan

Williamsburg, US
2695 posts

Click to send email to this author Click to send private message to this author

#1. "RE: 3D tracking not working!" | In response to Reply # 0

dgillilan Silver Member Nikonian since 14th May 2006
Mon 09-Mar-09 11:10 PM


I may not be much help, but I referred to my Thom Hogan Guide to the D700 and some lenses will block that autofocus assist light. He also states that some lens hoods will block the focus light, some distances too close or too far, to allow use, and he generally recommends against using the autofocus assist light. You may have changed your focus lock on setting also, that could affect this.

If you have his book,refer to page 427. I highly recommend his book if you do not yet have it.
Debra

Visit My Nikonian Gallery: https://images.nikonians.org/galleries/showgallery.php?cat=500&ppuser=94067
My Flickr Gallery: http://www.flickr.com/photos/dgillilan/

Nikon09

US
9 posts

Click to send email to this author Click to send private message to this author

#2. "RE: 3D tracking not working!" | In response to Reply # 1

Nikon09 Gold Member Nikonian since 02nd Mar 2009
Tue 10-Mar-09 12:08 AM

Thank you dgillilan, I will take a look on that book.

Visit my Nikonians gallery.

Visit my Nikonians gallery.

robsb

San Jose, US
14989 posts

Click to send email to this author Click to send private message to this authorClick to send message via AOL IM

#3. "RE: 3D tracking not working!" | In response to Reply # 0

robsb Platinum Member Fellow Ribbon awarded for his expertise in CNX2 and his always amicable and continuous efforts to help members Laureate Ribbon awarded for winning in the Best of Nikonians 2013 images Photo Contest Donor Ribbon awarded for his enthusiastic and repeated support to the Fundraising Campaign 2014 Donor Ribbon awarded for his generous support to the Fundraising Campaign 2015 Nikonian since 23rd Aug 2006
Tue 10-Mar-09 12:08 AM

When you use Auto Area focus you are letting the camera pick which of the 51 points it wants to set as the focus points and it will not show you which one you it is using. That is why you are not seeing them light up oin your viewfinder. If you want to see the focus point switch to dynamio area focus.

Bob Baldassano
My Nikonians Gallery

"Nikonians membership - My most important photographic investment, after the
camera"

Retirement is a gift of time - Don't waste it!
Old age is a special gift that very few receive. Be thankful if you get it.

MichaelAlan

Lancaster, US
355 posts

Click to send email to this author Click to send private message to this authorClick to send message via AOL IM

#4. "RE: 3D tracking not working!" | In response to Reply # 0

MichaelAlan Registered since 25th Sep 2008
Tue 10-Mar-09 12:36 PM

For the best results with 3D tracking, you will want to set the AF points to the dynamic area AF mode (the one that looks like a plus sign) one with 3D tracking enabled. Check page 7 on the camera manual and you will see how to set that. It is item 10 called the AF-area mode selector. Page 74 talks all about it.

Custom settings a3 allows you to pick how many AF points to use (9,21 or 51 or 51 (3D tracking). You will want to enable the latter one to get your 3D tracking. Then use the continuous AF mode.

I set my auto focus so it is on the back button and not via a half shutter click so that makes 3D tracking easier IMHO.
The 3D tracking requires you to select an AF point and then focus on the subject so I just keep holding down the AF-on button on the back with my thumb and keep hitting the shutter.


You said it worked before so I know you had it working but these should be steps to back track and find out what you are missing that you had before.

As far as your question is concerned about the AF-assist light...
a9 is the custom setting to enable it and it tells you to use an lens with a focal length of 24-200mm and you need to remove the lens hood.

Page 375 has all the restrictions with the AF light and AF assist only works when the lighting is considered poor by the camera and when you are in single servo af mode and that you selected the center focus point. All other focus points don't enable the AF assist light.

-----------------------------------
Photography Workshops: www.inlightinworkshop.com

My Photography: www.ParamourPhoto.com
My Blog: www.ParamourPhoto.net

Nikon09

US
9 posts

Click to send email to this author Click to send private message to this author

#5. "RE: 3D tracking not working!" | In response to Reply # 4

Nikon09 Gold Member Nikonian since 02nd Mar 2009
Tue 10-Mar-09 01:02 PM

Thank all of you for your assistances on my matter. I will try to have it fixed.

Visit my Nikonians gallery.

Visit my Nikonians gallery.

JAlanS11

Richmond, US
51 posts

Click to send email to this author Click to send private message to this authorClick to send message via AOL IM

#6. "RE: 3D tracking not working!" | In response to Reply # 5

JAlanS11 Registered since 11th Jan 2009
Wed 11-Mar-09 12:22 PM

"I turn the AF to big white rectangle, CMS a3 51 point 3D, AF activation On, AF point illumination Auto, S mode."

It must be in C mode to focus track. S will not track.

www.AlanSlabaugh.com

MichaelAlan

Lancaster, US
355 posts

Click to send email to this author Click to send private message to this authorClick to send message via AOL IM

#7. "RE: 3D tracking not working!" | In response to Reply # 6

MichaelAlan Registered since 25th Sep 2008
Thu 12-Mar-09 05:22 PM

>"I turn the AF to big white rectangle, CMS a3 51 point
>3D, AF activation On, AF point illumination Auto, S
>mode."
>
>It must be in C mode to focus track. S will not track.

I didn't catch that in his first post but that seems to hit the nail right on the head!

-----------------------------------
Photography Workshops: www.inlightinworkshop.com

My Photography: www.ParamourPhoto.com
My Blog: www.ParamourPhoto.net

The Smokester

US
64 posts

Click to send email to this author Click to send private message to this author

#8. "RE: 3D tracking not working!" | In response to Reply # 6

The Smokester Registered since 19th Dec 2008
Thu 12-Mar-09 10:03 PM

>"I turn the AF to big white rectangle, CMS a3 51 point
>3D, AF activation On, AF point illumination Auto, S
>mode."
>
>It must be in C mode to focus track. S will not track.

Yes! This is a change from how some previous Nikon cameras worked.

Visit my Nikonians gallery.

G