Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

multi selector won't navigate down

Sunshine1956

Simi Valley, US
41 posts

Click to send email to this author Click to send private message to this author
Sunshine1956 Silver Member Nikonian since 27th Mar 2012
Sun 09-Sep-12 11:41 PM

Hi All,

My D700 was working fine and I was taking a class where the teacher had us go to different settings. Anyway, to make a long story short I don't know if I accidentally changed something but now my navigation button will go every way but down. When I press down it goes into the highlight selected and not to the next one down. Anyone know of have any experience with this?

Thanks so much.

Mary

Visit my Nikonians gallery.

MEMcD

US
31609 posts

Click to send email to this author Click to send private message to this author

#1. "RE: multi selector won't navigate down" | In response to Reply # 0

MEMcD Moderator In depth knowledge in various areas Nikonian since 24th Dec 2007
Mon 10-Sep-12 03:26 AM

Hi Mary,

Welcome to Nikonians and the D700 forum.
Sorry to hear of your problem.
It sounds like there is something wrong with the multi-selector switch on your camera.
While the functions of the Multi-selector can be changed in the Custom Settinngs Menu (f2 & f3) both only affect what happens when the Multi-selector button center position is pressed.

Have you tried pressing just the bottom edge of the Multi-selector just in case you are inadvertantly pressing the switch down in the center position?
Good Luck and Enjoy your Nikons!

Best Regards,
Marty

Sunshine1956

Simi Valley, US
41 posts

Click to send email to this author Click to send private message to this author

#2. "RE: multi selector won't navigate down" | In response to Reply # 1

Sunshine1956 Silver Member Nikonian since 27th Mar 2012
Mon 10-Sep-12 12:54 PM

Thank you Marty for you response.

Yes, I have tried pressing just the bottom edge as well as just to the right and left to see if it made a difference. No Luck I will give Nikon a call this morning as I suspect you are correct in that there is something wrong with the multi-selector switch.

Have a Great Day!

Mary

Visit my Nikonians gallery.

G