Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

English German French

Sign up Login
Home Forums Articles Galleries Recent Photos Contest Help Search News Workshops Shop Upgrade Membership Recommended
members
All members Wiki Contests Vouchers Apps Newsletter THE NIKONIAN™ Magazines Podcasts Fundraising

Nikon Transfer 2 - stop auto loading on Mac OS X

pshnikchch

Christchurch, NZ
255 posts

Click to send email to this author Click to send private message to this author
pshnikchch Silver Member Nikonian since 16th May 2007
Fri 24-Sep-10 11:42 AM

Does anyone know how to disable the auto loading function of Nikon Transfer 2 running on Mac OS X?

I have found the automatic loading when any card is connected is not helpful and if its not actually a image card then Transfer has to be "Force Quit"ed.

I'd rather just start Transfer when needed.

Thanks

Peter

http://www.pastoralsystems.co.nz/photography/

greyface

Acushnet, US
1613 posts

Click to send email to this author Click to send private message to this author

#1. "RE: Nikon Transfer 2 - stop auto loading on Mac OS X" | In response to Reply # 0

greyface Gold Member Nikonian since 30th Jul 2008
Sat 25-Sep-10 05:02 PM

Click on the Options arrow at the top left /open the Preferences tab. At the top left is a check box to enable/disable the Launch automatically when device is attached feature.

-------------------
"On no account allow a Vogon to read poetry at you." - The Hitchhikers Guide

pshnikchch

Christchurch, NZ
255 posts

Click to send email to this author Click to send private message to this author

#2. "RE: Nikon Transfer 2 - stop auto loading on Mac OS X" | In response to Reply # 1

pshnikchch Silver Member Nikonian since 16th May 2007
Sat 25-Sep-10 09:24 PM

>Click on the Options arrow at the top left /open the
>Preferences tab. At the top left is a check box to
>enable/disable the Launch automatically when device is
>attached feature.
>
>-------------------
>"On no account allow a Vogon to read poetry at you."
>- The Hitchhikers Guide


Thanks for the reply. But that option is no where to be seen on my copy.


Peter

http://www.pastoralsystems.co.nz/photography/

Robp

Gainesville, US
951 posts

Click to send email to this author Click to send private message to this author

#3. "RE: Nikon Transfer 2 - stop auto loading on Mac OS X" | In response to Reply # 2

Robp Gold Member Nikonian since 23rd Oct 2009
Sun 26-Sep-10 01:11 AM

>Thanks for the reply. But that option is no where to be seen on my copy.

Nor on my copies running on Vista and on OS X.

Here's a screen grab. Are we looking in the right area?

Click on image to view larger version

Rob Puller
my Nikonians gallery



Attachment#1 (jpg file)

pshnikchch

Christchurch, NZ
255 posts

Click to send email to this author Click to send private message to this author

#4. "RE: Nikon Transfer 2 - stop auto loading on Mac OS X" | In response to Reply # 3

pshnikchch Silver Member Nikonian since 16th May 2007
Sun 26-Sep-10 02:16 AM

>>Thanks for the reply. But that option is no where to be
>seen on my copy.
>
>Nor on my copies running on Vista and on OS X.
>
>Here's a screen grab. Are we looking in the right area?
>
>

Click on image to view larger version

>

Rob Puller
>my
>Nikonians gallery>


>

Thanks Rob. I'm relieved I'm not the only one not seeing things!

Incidentally, your screen capture doesn't display on my system.

Peter

http://www.pastoralsystems.co.nz/photography/

greyface

Acushnet, US
1613 posts

Click to send email to this author Click to send private message to this author

#5. "RE: Nikon Transfer 2 - stop auto loading on Mac OS X" | In response to Reply # 4

greyface Gold Member Nikonian since 30th Jul 2008
Sun 26-Sep-10 03:21 AM

I am running Nikon Transfer- Version 1.5.2, downloaded from the Nikon site ;

http://support.nikonusa.com/app/answers/detail/a_id/61

I also have an Embedded Info tab in my version. I do not know how to do a screen capture on a Mac or I would post one.

-------------------
"On no account allow a Vogon to read poetry at you." - The Hitchhikers Guide

pshnikchch

Christchurch, NZ
255 posts

Click to send email to this author Click to send private message to this author

#6. "RE: Nikon Transfer 2 - stop auto loading on Mac OS X" | In response to Reply # 5

pshnikchch Silver Member Nikonian since 16th May 2007
Sun 26-Sep-10 03:26 AM

>I am running Nikon Transfer- Version 1.5.2, downloaded from
>the Nikon site ;
>
>http://support.nikonusa.com/app/answers/detail/a_id/61
>
>I also have an Embedded Info tab in my version. I do not know
>how to do a screen capture on a Mac or I would post one.
>
>-------------------
>"On no account allow a Vogon to read poetry at you."
>- The Hitchhikers Guide

Ah ..... different versions. I'm referring to v2.

Peter

http://www.pastoralsystems.co.nz/photography/

Freewheeler10

Englewood, US
1105 posts

Click to send email to this author Click to send private message to this author

#7. "RE: Nikon Transfer 2 - stop auto loading on Mac OS X" | In response to Reply # 5

Freewheeler10 Registered since 17th Apr 2008
Sun 26-Sep-10 10:47 AM

>I am running Nikon Transfer- Version 1.5.2, downloaded from
>I do not know
>how to do a screen capture on a Mac or I would post one.

Ah, so. We're referring to the version of Transfer that is imbedded in the
new version of Nikon's ViewNX version 2. (Also a free download)

On the Mac, hold down command and shift, tap the 4 key, tap the space bar,
release all keys, grab the mouse. Select the area of interest by holding
down the mouse button while moving the cross hairs; when you release
the mouse button, your selected area will be captured and saved on the
desk top as a .png file. For more neat screen capture options, open Mac
Help, search for "Shortcuts for taking pictures of the screen."

'Nobody ever grows old merely by living a number of years. Years
wrinkle the skin, but to give up one's enthusiasm wrinkles the soul.'
___Romany saying

http://gallery.me.com/freewheeler
http://freewheeler10.blogspot.com/

greyface

Acushnet, US
1613 posts

Click to send email to this author Click to send private message to this author

#8. "RE: Nikon Transfer 2 - stop auto loading on Mac OS X" | In response to Reply # 7

greyface Gold Member Nikonian since 30th Jul 2008
Sun 26-Sep-10 02:20 PM

Thank you for the info. Have just switched to an iMac last month and still finding my way around the OS.

-------------------
"On no account allow a Vogon to read poetry at you." - The Hitchhikers Guide

greyface

Acushnet, US
1613 posts

Click to send email to this author Click to send private message to this author

#9. "RE: Nikon Transfer 2 - stop auto loading on Mac OS X" | In response to Reply # 6

greyface Gold Member Nikonian since 30th Jul 2008
Sun 26-Sep-10 02:53 PM

Thanks to Freewheeler10 I can post this. From Nikon Transfer Version 1.5.2

------------------

"On no account allow a Vogon to read poetry at you." - The Hitchhikers Guide

Click on image to view larger version


Attachment#1 (jpg file)

Freewheeler10

Englewood, US
1105 posts

Click to send email to this author Click to send private message to this author

#10. "RE: Nikon Transfer 2 - stop auto loading on Mac OS X" | In response to Reply # 8

Freewheeler10 Registered since 17th Apr 2008
Mon 27-Sep-10 11:04 AM

>Thank you for the info. Have just switched to an iMac last
>month and still finding my way around the OS.

As we found out, the Nikon Transfer 2 that's built into ViewNX2 doesn't have the "launch
automatically" checkbox. That being said, NEITHER ViewNX2 nor Transfer2 pops up
(auto loads when I insert a card in my reader) here; the card just shows up on the
desktop. I'm looking for some obscure system setting that prevents autoload, not
so I can change it, but just to find out where it is... I dimly remember setting
something years ago that had to do with which program to launch when a camera
card was inserted..... I wonder if I had that set to open nothing, and that option is
no longer available in the system software since the advent of the built in isight
cameras in the iMacs...?

'Nobody ever grows old merely by living a number of years. Years
wrinkle the skin, but to give up one's enthusiasm wrinkles the soul.'
___Romany saying

http://gallery.me.com/freewheeler
http://freewheeler10.blogspot.com/

Robp

Gainesville, US
951 posts

Click to send email to this author Click to send private message to this author

#11. "RE: Nikon Transfer 2 - stop auto loading on Mac OS X" | In response to Reply # 0

Robp Gold Member Nikonian since 23rd Oct 2009
Wed 29-Sep-10 02:22 PM

Peter,

Having done some serious programming in the past, I have often noted that programmers don't seem to be connected to the same reality that most mortals (including me) are. Case in point: Why would an unrelated program affect another?

Open iPhoto. Click on iPhoto > Preferences > General; then select the "Connecting camera opens:" box and de-select "Nikon Transfer 2".

This works for me, but, given the aforementioned nature of programmers, there may be other "gotchas" affecting you. Please let us know if this works for you.

PS. I actually like Transfer 2 and am happy to have it open upon insertion of a CF card into the card reader. It can be setup to automatically create a nice date-oriented directory structure, perform a simultaneous backup during image ingestion, eject the CF card and start another program (I use Nikon ViewNX 2).

Rob Puller
my Nikonians gallery

pshnikchch

Christchurch, NZ
255 posts

Click to send email to this author Click to send private message to this author

#12. "RE: Nikon Transfer 2 - stop auto loading on Mac OS X" | In response to Reply # 11

pshnikchch Silver Member Nikonian since 16th May 2007
Wed 29-Sep-10 04:42 PM

>Peter,
>

>Open iPhoto. Click on iPhoto > Preferences > General;
>then select the "Connecting camera opens:" box and
>de-select "Nikon Transfer 2".
>
>This works for me, but, given the aforementioned nature of
>programmers, there may be other "gotchas" affecting
>you. Please let us know if this works for you.
>

Rob Puller
>my
>Nikonians gallery>



Thanks very much Rob.

Yes, I also use Transfer 2 routinely, especially because I can add the IPTC etc meta tags at same time. But Transfer 2 was loading and hanging each time I connected my mobile. I have the Transfer 2 icon in the Dock so it is no plroblem to load it when actually necessary.

Have turned the option off and will let you know the outcome.

Peter

http://www.pastoralsystems.co.nz/photography/

pshnikchch

Christchurch, NZ
255 posts

Click to send email to this author Click to send private message to this author

#13. "RE: Nikon Transfer 2 - stop auto loading on Mac OS X" | In response to Reply # 12

pshnikchch Silver Member Nikonian since 16th May 2007
Wed 29-Sep-10 11:29 PM

Problem solved thankyou Rob.

http://www.pastoralsystems.co.nz/photography/

ryanstrive

CA
2 posts

Click to send email to this author Click to send private message to this author

#14. "RE: Nikon Transfer 2 - stop auto loading on Mac OS X" | In response to Reply # 11

ryanstrive Registered since 20th Jul 2014
Mon 04-Aug-14 02:53 PM

>Open iPhoto. Click on iPhoto > Preferences > General;
>then select the "Connecting camera opens:" box and
>de-select "Nikon Transfer 2".

Thanks again for the above instructions; this worked flawlessly and I too never could have guessed to hunt around in other software applications to unset a preference that this program changed. Crazy.

G