Our new Virtual Exhibition, featuring all of the finalists and the winners of the Best of Nikonians 2020 Annual Photo Contest is now available for you to enjoy >>> more

X


Sign up Login
Home Forums Articles Galleries Members Galleries Master Your Vision Galleries 5Contest Categories 5Winners Galleries 5ANPAT Galleries 5 The Winners Editor's Choice Portfolios Recent Photos Search Contest Info Help News Newsletter Join us Renew Membership About us Retrieve password Contact us Contests Vouchers Wiki Apps THE NIKONIAN™ For the press Fundraising Search Help!
More5

Nikon Webcam Utility problem

MRL10024

Is from: New York, US
45 posts

Click to send email to this author Click to send private message to this author
MRL10024 Registered since 02nd Jun 2014
Sat 23-Jan-21 06:52 PM
I tried using the new Nikon Webcam Utility with my Z6ii for a Zoom meeting. The picture was great, but there was a slight lag -- a fraction of a second but noticeable, especially when talking. The mouth movement was slightly out of sync with the audio. (I was using audio from a webcam that was separately connected to the computer.) I am using a 5-year old laptop (Dell XPS 13), and I'm wondering whether that might be the problem (although Nikon did not specify a minimum configuration).

Thoughts appreciated.

Marvin

Visit my Nikonians gallery.

Subject
ID
Reply message RE: Nikon Webcam Utility problem
1
Reply message RE: Nikon Webcam Utility problem
2
Reply message RE: Nikon Webcam Utility problem
3
     Reply message RE: Nikon Webcam Utility problem
5
Reply message RE: Nikon Webcam Utility problem
4
Reply message RE: Nikon Webcam Utility problem
6

G