Als Nikon-Liebhaber sind wir dennoch eigenständig und stehen in keiner Verbindung zur Nikon



Registrieren Login
Home Foren Artikel Galerien Members Galleries Master Your Vision Galleries 5Contest Categories 5Winners Galleries 5ANPAT Galleries 5 Die Gewinner Bild des Tages Portfolien Neueste Fotos Suchen Wettbewerb Hilfe News Newsletter Beitreten Mitgliedschaft erneuern Über uns Passwort verloren Kontakt Wettbewerbe Vouchers Wiki Apps THE NIKONIAN™ Für die Presse Fundraising Suchen Hilfe!
Mehr5

Ai/Ais-Objektive "Blende 0" wird angezeigt

Sun 20-Oct-13 04:40 AM
Ich kann mir vorstellen, dass die Frage schon öfter gestellt wurde, trotzdem hat die Suche hier im Forum und auch im Web keine Lösung für mich gebracht. Also versuche ich es hier einmal:

Ich habe seit gestern eine Nikon D7000 und heute morgen meine guten alten MF-Objektive auf Kompatibilität überprüft. Das gute: Alle Objektive (bis auf das Soligor 500mm-800mm Spiegeltelezoom) passen an die Kamera und sowohl Belichtungsmessung als auch Schärfenhilfe scheint zu funktionieren, dem Ai-Mitnehmer an der Makera sei Dank.

Allerdings wird beim Aufblenden auf sehr große Öffnungen Blende 0 (Null) angezeigt und auch sonst sind die Blendenwerte immer zu den am Objektiv eingestellten verschoben.

Meine Fragen:
1. Ist das für die Belichtungssteuerung von Nachteil? Oder geht es hier nur um die korreken EXIF-Daten?
2. Kann ich irgendwie dafür sorgen, dass die Werte korrekt im Sucher/Display angezeigt werden?

#1. "RE: Ai/Ais-Objektive "Blende 0" wird angezeigt" | Als Antwort auf Antwort # 0

Sun 20-Oct-13 05:30 AM
Ja, cool. Das war einfach.

Ich hab das 'Problem' selbst gelöst.
Und zwar in dem ich im Menüpunkt "Obktivdaten" Brennweite und Anfangsblende eingegeben habe - fertig.
Asgard Asgard

Kommt aus: East Frisia, DE
76809 Beiträge

Eine Email an diesen User senden Eine private Mitteilung an diesen User senden

#2. "RE: Ai/Ais-Objektive "Blende 0" wird angezeigt" | Als Antwort auf Antwort # 0

Asgard Administrator He is your Chief Guardian Angel at the Helpdesk and knows a lot about a lot Ribbon awarded for his continuous help to members Nikonian seit 07th Apr 2004
Sun 20-Oct-13 05:57 AM
Herzlich Willkommen, Heiko

Glückwunsch zur D7000.

Gerold - Nikonian in East Frisia
Eala Frya Fresena

Dieter_Wilhelm Dieter_Wilhelm

Kommt aus: Friedrichshafen, DE
8414 Beiträge

Eine Email an diesen User senden Eine private Mitteilung an diesen User senden

#3. "RE: Ai/Ais-Objektive "Blende 0" wird angezeigt" | Als Antwort auf Antwort # 1

Dieter_Wilhelm Moderator Awarded for his wide variety of skills, a true generalist both in film and digital photography Nikonian seit 31st Jan 2008
Sun 20-Oct-13 11:58 AM
Gratulation zur Kamera!

Und es steht im Handbuch doch....

Ist ab der D300 so. Geht dann schneller wenn man "durchscrollt" anstelle die Daten jedesmal zu ändern...

Gruß Dieter

G