nikonians

Even though we ARE Nikon lovers,we are NOT affiliated with Nikon Corp. in any way.

| |
Go to a  "printer friendly" view of this message which allow an easy print Printer-friendly copy Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon 1 Cameras (Public) topic #2337
View in linear mode

Subject: "FT-1 problem solved-Needs Firmware 1.10 and up" Previous topic | Next topic
tgreenwald Silver Member Nikonian since 12th Dec 2005Thu 20-Dec-12 08:44 PM
1473 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profileClick to send message via AOL IM
"FT-1 problem solved-Needs Firmware 1.10 and up"


High Springs , FL, US
          

Just a heads up for someone who might experience this issue. My newly arrived FT-1 would not work on my V1. I read the directions and it said that you need Firmware A/B 1.10. My camera had 1.00.

Upgrading was not easy and I could not do it on a Mac running OS 10.8 at all. I could not copy the bin file to the In camera formated SD card-I tried from the internal SD card reader on my MacBook Pro as well as an external card reader.

I booted up my Sony Viao with Windows 7 and again I could not get the bin file to transfer to the SD card reader on the laptop but I was able to open the downloaded file and drop and drag the bin file on the SD card that was on an external card reader.

FT-1 works great and the focus is killer.

Hope this helps someone else.

This was the hardest firmware update I have done yet with Nikon.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Replies to this topic

jbloom Gold Member Awarded for the continuous and generous sharing of his high level expertise and his always encouraging comments in several forums. Donor Ribbon awarded for his generous support to the Fundraising Campaign 2014 Nikonian since 15th Jul 2004Thu 20-Dec-12 09:11 PM
7122 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#1. "RE: FT-1 problem solved-Needs Firmware 1.10 and up"
In response to Reply # 0


Wethersfield, US
          

That's weird, I had no problem copying the file to the internal card reader on my mid-2011 iMac. Maybe something funky with the card you were using?

Anyway, glad you got it fixed. The FT-1 is a slick accessory!

-- Jon
Wethersfield, CT, USA
Connecticut High School Sports Photos

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

OldITGeek Silver Member Nikonian since 21st Jul 2011Fri 21-Dec-12 11:26 PM
151 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#2. "RE: FT-1 problem solved-Needs Firmware 1.10 and up"
In response to Reply # 0


Mississauga, CA
          

Same here, on a rMBP 15" went smooth.

Visit my Nikonians gallery.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon 1 Cameras (Public) topic #2337 Previous topic | Next topic