Go to a  "printer friendly" view of this message which allow an easy print Printer-friendly copy Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D7100, D7000 (Public) topic #29108
View in linear mode

Subject: "Mysterious EC +/- Corrections Appearing" Previous topic | Next topic
Bravozulu Silver Member Nikonian since 04th Jun 2012Wed 24-Jul-13 06:00 PM
761 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"Mysterious EC +/- Corrections Appearing"


Los Angeles, US
          

I posted this same concern about 90 days ago. Since then a number of folks answered and I've studied a bit more.

The problem is still there. The most likely culprit would be bracketing that I myself set. Yet, I have never used bracketing. So, when I'm looking at a Histogram, from time to time I see a random EC +/- factor that I didn't set. No flash involved here. What do you think?

Visit my Nikonians gallery.

Visit my Nikonians gallery.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Replies to this topic
Subject Author Message Date ID
Reply message RE: Mysterious EC +/- Corrections Appearing
JosephK Silver Member
24th Jul 2013
1
Reply message RE: Mysterious EC +/- Corrections Appearing
Bravozulu Silver Member
24th Jul 2013
2
Reply message RE: Mysterious EC +/- Corrections Appearing
NickMilner Gold Member
25th Jul 2013
3
Reply message RE: Mysterious EC +/- Corrections Appearing
Bravozulu Silver Member
25th Jul 2013
4
     Reply message RE: Mysterious EC +/- Corrections Appearing
Bravozulu Silver Member
25th Jul 2013
5
          Reply message RE: Mysterious EC +/- Corrections Appearing
briantilley Moderator
25th Jul 2013
6
          Reply message RE: Mysterious EC +/- Corrections Appearing
NickMilner Gold Member
25th Jul 2013
7

JosephK Silver Member Fellow Ribbon awarded for his excellent and frequent contributions and sharing his in-depth knowledge and experience with the community in the Nikonians spirit. Nikonian since 17th Apr 2006Wed 24-Jul-13 08:51 PM
4211 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#1. "RE: Mysterious EC +/- Corrections Appearing"
In response to Reply # 0


Seattle, WA, US
          

What exposure mode are you shooting in? If I remember correctly (not a safe assumption), when in manual mode EV comp data can be recorded just to show the difference with what the meter was showing.

---------+---------+---------+---------+---------+
Joseph K
Seattle, WA, USA

D700, D200, D70S, 24-70mm f/2.8, VR 70-200mm f/2.8 II,
50mm f/1.4 D, 70-300mm f/4.5-5.6 VR, 18-70mm f/3.5-4.5 DX

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

    
Bravozulu Silver Member Nikonian since 04th Jun 2012Wed 24-Jul-13 10:57 PM
761 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#2. "RE: Mysterious EC +/- Corrections Appearing"
In response to Reply # 1


Los Angeles, US
          

That could very well be. I usually shoot in AP. But use M sometimes. I'll try both modes and see if I can replicate the problem.

It isn't a big issue, except to my ego. Which gets offended considering all the time I've spent studying and fiddling with the D7000.

I'll report back.

Visit my Nikonians gallery.

Visit my Nikonians gallery.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

NickMilner Gold Member Nikonian since 01st Jul 2013Thu 25-Jul-13 08:37 AM
75 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#3. "RE: Mysterious EC +/- Corrections Appearing"
In response to Reply # 0


Manchester, GB
          

Maybe you have Easy Exposure Compensation switched on and you're accidentally using the wrong dial on occasion?

E.g. if you're in AP the shutter dial normally doesn't do anything because it's being controlled by the camera, but if you switch Easy Exposure Compensation on then the shutter dial will dial in EC without you having to press the EC button.

The same thing happens in SP in which case the aperture dial affects EC instead.

If, in the heat of the moment, you accidentally use the wrong dial then you're going to accidentally compensate and you might not notice it.

Visit my Nikonians gallery.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

    
Bravozulu Silver Member Nikonian since 04th Jun 2012Thu 25-Jul-13 04:56 PM
761 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#4. "RE: Mysterious EC +/- Corrections Appearing"
In response to Reply # 3


Los Angeles, US
          

I have always avoided Easy ISO along with Bracketing. But I'll set up the camera in a sunny room and check all these matters out. First, the settings, and then by making some practice shots in M and AP modes. After that, I'll hit Playback to see the exposure settings.

Visit my Nikonians gallery.

Visit my Nikonians gallery.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

        
Bravozulu Silver Member Nikonian since 04th Jun 2012Thu 25-Jul-13 05:27 PM
761 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#5. "RE: Mysterious EC +/- Corrections Appearing"
In response to Reply # 4
Thu 25-Jul-13 05:35 PM by Bravozulu

Los Angeles, US
          

Thank you Nick. Easy ISO turns out to be the culprit. I can't figure how that got switched on. I'm going to once again burrow into the manual to see if their is an Icon in the Viewfinder or the Control Panel that would warn me of Easy ISO being active. It says in my book that the word AUTO appears in the Viewfinder. In the black bar along the bottom under the ISO setting.

By the way, Easy ISO was set to RESET, no to ON. Whatever that means. This has been going on for months.

Visit my Nikonians gallery.

Visit my Nikonians gallery.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

            
briantilley Moderator Deep knowledge of bodies and lens; high level photography skills Nikonian since 26th Jan 2003Thu 25-Jul-13 05:30 PM
28770 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#6. "RE: Mysterious EC +/- Corrections Appearing"
In response to Reply # 5


Paignton, GB
          

Glad to hear there is nothing wrong with your camera, after all

Brian
Welsh Nikonian

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

            
NickMilner Gold Member Nikonian since 01st Jul 2013Thu 25-Jul-13 05:32 PM
75 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#7. "RE: Mysterious EC +/- Corrections Appearing"
In response to Reply # 5


Manchester, GB
          

No problem. I love a good mystery.

Visit my Nikonians gallery.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D7100, D7000 (Public) topic #29108 Previous topic | Next topic


Take the Nikonians Tour and learn more about being a Nikonian Wiki /FAQ /Help Listen to our MP3 photography radio channels Find anything on Nikon and imaging technology - fast!

Copyright © Nikonians 2000, 2014
All Rights Reserved

Nikonians®, NikoScope® and NikoniansAcademy™ are trademarks owned by Nikonians.org.
Nikon®, Nikonos® and Nikkor® are registered trademarks of Nikon Corporation.