Go to a  "printer friendly" view of this message which allow an easy print Printer-friendly copy Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D7100, D7000 (Public) topic #29090
View in linear mode

Subject: "D7100 Switching from 1.3X" Previous topic | Next topic
Sixmileman Registered since 06th Mar 2013Tue 23-Jul-13 08:57 PM
112 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"D7100 Switching from 1.3X"


US
          

If I push the AF Mode button (f6 set to "Yes") in order to display the focus points while in 1.3x Crop mode, the camera leaves crop mode (Camera in AF-C). The same thing happens if I push the OK button either with the OK button set to recenter the focus point or set to highlight the active focus point.

Is this proper functioning or do I have something set incorrectly? I'd like to be able to display the focus point array and have the camera stay in 1.3 Crop mode. Ditto for being able to go back to the center focus point or view the active point without losing 1.3x Crop.

Thanks in advance for any help anyone might be able to provide.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Replies to this topic
Subject Author Message Date ID
Reply message RE: D7100 Switching from 1.3X
MarkM10431 Silver Member
23rd Jul 2013
1
Reply message RE: D7100 Switching from 1.3X
Sixmileman
24th Jul 2013
2
Reply message RE: D7100 Switching from 1.3X
gfinlayson Silver Member
29th Jul 2013
3
Reply message RE: D7100 Switching from 1.3X
Sixmileman
29th Jul 2013
4
     Reply message RE: D7100 Switching from 1.3X
dm1dave Administrator
29th Jul 2013
5

MarkM10431 Silver Member Nikonian since 15th Apr 2013Tue 23-Jul-13 11:42 PM
354 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#1. "RE: D7100 Switching from 1.3X"
In response to Reply # 0


jacksonville, US
          

i seem to recall the array still displaying in crop, but i was using 9 elements not all 51

Visit my Nikonians gallery.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

    
Sixmileman Registered since 06th Mar 2013Wed 24-Jul-13 12:01 AM
112 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#2. "RE: D7100 Switching from 1.3X"
In response to Reply # 1


US
          

I'm using d21.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

gfinlayson Silver Member Nikonian since 24th Jan 2011Mon 29-Jul-13 06:20 PM
243 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#3. "RE: D7100 Switching from 1.3X"
In response to Reply # 0


Maidenhead, GB
          

I can't get my D7100 to replicate your problem with the same settings. Which firmware version are you running?

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

    
Sixmileman Registered since 06th Mar 2013Mon 29-Jul-13 06:59 PM
112 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#4. "RE: D7100 Switching from 1.3X"
In response to Reply # 3


US
          

It appears that this issue is a function of how f6 is set. If "on," the camera switches modes unless the preview button is pressed again after selecting either DX or 1.3X with the button and dial. Since changing modes already involves two actions (button plus dial), I am not eager to add a 3rd step...button, dial, button. So, I have turned f6 to "off." I finally "hacked" my way through this problem as no one else seemed to have the same issue.

Thanks for trying to help me out.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

        
dm1dave Administrator Awarded for high level knowledge and skills in various areas, most notably in Wildlife and Landscape Nikonian since 12th Sep 2006Mon 29-Jul-13 09:06 PM
11064 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#5. "RE: D7100 Switching from 1.3X"
In response to Reply # 4


Lowden, US
          

Thank you for letting us know how you fixed this.

Now if someone else runs into this problem we have a reference to help them.

Dave Summers
Lowden, Iowa
Nikonians Photo Contest Director

Nikonians membership -
"My most important photographic investment, after the camera"

My Nikonians Gallery | SummersPhotoGraphic.com
----------------------------------------------------------------------------------
Showcase your best work in any of our 7 Monthly Nikonians Photo contests.

Wildlife | Landscape | Macro | Sports | Travel | Underwater | Online Assignments| Best of 2014

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D7100, D7000 (Public) topic #29090 Previous topic | Next topic


Take the Nikonians Tour and learn more about being a Nikonian Wiki /FAQ /Help Listen to our MP3 photography radio channels Find anything on Nikon and imaging technology - fast!

Copyright © Nikonians 2000, 2014
All Rights Reserved

Nikonians®, NikoScope® and NikoniansAcademy™ are trademarks owned by Nikonians.org.
Nikon®, Nikonos® and Nikkor® are registered trademarks of Nikon Corporation.