Go to a  "printer friendly" view of this message which allow an easy print Printer-friendly copy Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D7100, D7000 (Public) topic #2661
View in linear mode

Subject: "Hot Pixels in Live view" Previous topic | Next topic
omarwiseman Registered since 08th Oct 2010Thu 02-Dec-10 02:19 PM
11 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"Hot Pixels in Live view"


US
          

Having read all the posts on the coming and going of hot pixels I have a different issue. I have two hot pixels that are always present in Live View and in videos (they can be seen against dark backgrounds) at the same locations. I have seen them in ISO 800+ stills as well.

My question. Can the two pixels in live view be mapped out or is their persistance in Live View an indicator of a sensor defect.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Replies to this topic

KnightPhoto Gold Member Nikonian since 18th Dec 2006Sun 05-Dec-10 11:25 PM
4179 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#1. "RE: Hot Pixels in Live view"
In response to Reply # 0


Alberta, CA
          

Given that Nikon indicates they are working on a firmware fix, It sounds more like a software problem. Or at least fixing a software problem that is accentuating a hardware problem

I have a couple video hot-spots too.

Best regards, SteveK

'A camera is an instrument that teaches people how to see without a camera.' -- Dorothea Lange
My Nikonians gallery
My Nikonians Blog

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

    
omarwiseman Registered since 08th Oct 2010Mon 06-Dec-10 12:29 AM
11 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#2. "RE: Hot Pixels in Live view"
In response to Reply # 1
Mon 06-Dec-10 12:29 AM by omarwiseman

US
          

Sent video and stills to Nikon for review and asked if there was a fix. They recommended I send it in for an evaluation. I just didn't feel like having to send in a brand new camera for evaluation/repair so I returned it to Amazon as defective (I only had it for 1 week.) Luckily I located another w/kit lens and no hot pixels (said with fingers crossed). Maybe if Nikon gets enough returned they will hasten their fix.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D7100, D7000 (Public) topic #2661 Previous topic | Next topic


Take the Nikonians Tour and learn more about being a Nikonian Wiki /FAQ /Help Listen to our MP3 photography radio channels Find anything on Nikon and imaging technology - fast!

Copyright © Nikonians 2000, 2014
All Rights Reserved

Nikonians®, NikoScope® and NikoniansAcademy™ are trademarks owned by Nikonians.org.
Nikon®, Nikonos® and Nikkor® are registered trademarks of Nikon Corporation.