Go to a  "printer friendly" view of this message which allow an easy print Printer-friendly copy Go to the page which allows you to send this topic link and a message to a friend Email this topic to a friend
Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D7100, D7000 (Public) topic #21786
View in linear mode

Subject: "SB 600 on D7000" Previous topic | Next topic
rockydays151 Gold Member Nikonian since 01st Sep 2012Sat 27-Oct-12 04:32 PM
2 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
"SB 600 on D7000"


Alsip, US
          

Hi all, it seems that when I shoot with my sb600 that unless I wake up my d7000 when I take a picture the camera flash pops open, if I wake the camera first then it does not. I never had this problem with my D60 or D90, what am I doing wrong and this happens with any lens that I have on the camera

Visit my Nikonians gallery.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Replies to this topic

blw Moderator Awarded for his high level of expertise in various areas Nikonian since 18th Jun 2004Sat 27-Oct-12 08:25 PM
26297 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profileClick to send message via AOL IM
#1. "RE: SB 600 on D7000"
In response to Reply # 0


Richmond, US
          

What exposure mode is in use when this happens? I'd be surprised if it's P/S/A/M, but not too terrifically surprised if it's one of the scene modes.

_____
Brian... a bicoastal Nikonian and Team Member

My gallery is online. Comments and critique welcomed any time!

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

IanCT Registered since 15th Sep 2008Mon 29-Oct-12 04:50 AM
253 posts Share on Facebook Share on Twitter Share on Linkedin    Click to send email to this author Click to send private message to this authorClick to view this author's profile
#2. "RE: SB 600 on D7000"
In response to Reply # 0


SF Bay, US
          

Try disabling standby mode in the SB-600 and see if that may have been causing the problem (even though it shouldn't)

__________________________________
IanThurstonPhotography.com | Blog & Gallery

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Forums Lobby GET TO KNOW YOUR CAMERA & MASTER IT Nikon D7100, D7000 (Public) topic #21786 Previous topic | Next topic


Take the Nikonians Tour and learn more about being a Nikonian Wiki /FAQ /Help Listen to our MP3 photography radio channels Find anything on Nikon and imaging technology - fast!

Copyright © Nikonians 2000, 2014
All Rights Reserved

Nikonians®, NikoScope® and NikoniansAcademy™ are trademarks owned by Nikonians.org.
Nikon®, Nikonos® and Nikkor® are registered trademarks of Nikon Corporation.